Jump to content

Dual Boot XP & Leopard Kalyway 10.5.1 - No Ethernet


4 posts in this topic

Recommended Posts

After following the 10.5.1 guide for dual booting XP and Leopard on the wiki site, I have succesfully installed Leopard.


Everything works (Graphics card, sound, wireless, etc.) except for ethernet.


Previously I installed the kalyway Disc on a separate hardrive and ethernet worked fine, so i don't understand why its not now!


My specs are:


Asus P5W DH (bios 2504)

Ati 1900xt Graphics card

Intel 6300 Core Duo


I've been searching through the forums trying various fixes, but none fixed the problem.


Any help would be much appreciated ;)

Link to comment
Share on other sites

Realtek wireless is showing as ethernet, is this right?


I've tried deleting all ethernet entries and then re-adding - no luck


I've tried installing just the ethernet from the "Gigabyte ds3_4pack.dmg" - no luck


I've used the IONetworkingfamily.kext (from a "P5w-dh_sound_net_leopard" package") - no luck


I'll search for this marvell yukon kext, hopefully that's the one! -_-

Link to comment
Share on other sites


  • Create New...