Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

IDE DVD drive just not there

2 posts in this topic

Recommended Posts

I previously had a dual boot OSX 10.5.2/XP via one SATA (XP) and one IDE drive (Mac) and the DVD drive worked fine. Now I'm using a dual boot via two partitions on an SATA hard drive and installation went reasonably well, but now the DVD drive is nowhere to be found. Windows sees it just fine, and I can boot from it as well. I used Zephroth disk on ASUS A8N-E. Everything worked fine when it was all IDE based, and everything but the DVD works now that it's SATA based. Ideas??? Searching turned up a couple unanswered similar situations but no joy.

Share this post

Link to post
Share on other sites

If your board is like mine, you have two IDE channels. The first is a standard IDE channel and the second one is controlled by another chip, in my case its a JMicron JMB363, and Mac OS X doesn't like accessing anything, including CD/DVD drives in it. Make sure your DVD drive is on your primary IDE channel. You'll have to have both your IDE disk and IDE DVD drive on the same channel till you can get OS X installed. If you do have JMicron or something, you'll need to configure your JMicronATA.kext file, which I've had little luck with. Hope that helps.


Also let us know what hardware your running, specifically your board, its northbridge and southbridge, and any raid controllers built in that you know of.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.