Jump to content

Need Lots Of Help, Im About To Give Up


15 posts in this topic

Recommended Posts

so ive been trying this forever now


ive downloaded and tried the following releases


iATKOS v1.0i

Kalyway 10.5.1


Mac OS X 10 5 Leopard ToH

and one random one I found online that I dont remember the name of


none of them have worked

2 of them have installed fine, at least it says "Install Successful Please Restart"

and then i restart and it wont boot up

and then if i boot from the DVD it just installs again


I have Dell Inspiron E1405

heres my specifics








can someone please help me out


maybe help me choose which release to use (I have all of them still burned)

and i need lots of help getting it to boot up

some of the releases i installed would just say "Unable to load Operating System"

and some of them would just go to a black screen and give me a blinking cursor in the top left hand corner

Link to comment
Share on other sites

Are you choosing to load one of the bootloaders (MBR or EFI)?


where do i select this

in the Bios?

because Ive looked in there and cant seem to find anything but

what order to try to boot

(eg. Internal HD, CD-Drive, etc)

Link to comment
Share on other sites

No, I mean in the installation menu, when there are the options for drivers, etc.


do you know which release that was on

because i just tried the Kalyway version last night and i didnt see that in the drivers menu


i dled G-Parte Live CD

and tried to set the HD to bootable and it said it already was after one of the sucessful installations

but it still wouldnt load

Link to comment
Share on other sites

I have the same blinking cusre promble , installs fine but dose not boot..


i chose the EFI in the coustimze menu but in the option when i formated the disk partition for Leopard, i chose the MBR opption instead of an Apple Map or GUID ones...

Link to comment
Share on other sites


  • Create New...