Jump to content

mschilling

Members
  • Content count

    431
  • Joined

  • Last visited

About mschilling

  • Rank
    InsanelyMac Sage

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Toronto
  1. I tried the 346.03.05 on my real iMac 14,2 and 10.11.3 and it made my Illustrator CC2015 (19.2.1) crash repeatedly.
  2. mschilling

    OS X 10.11.3 is out!

    USB 3 still ok if using Yosemite kext?
  3. It's maybe related to your graphics card. Can you try another card?
  4. mschilling

    10.10.5 is out!

    I tried App Store on my upgraded real 2008 MacPro 3,1 and it got stuck in a silly loop where it wanted to change the updates in the App Store before continuing and wouldn't let it reboot and do its thing. Same thing happened on my Hack booting with Clover. The solution for both was to download and use the Combo dmg. The App Store did work fine on my 2008 unibody Macbook.
  5. I've just fixed a MacPro 3,1 2008 model and put it into service by swapping out a faulty video card with one I had on hand. It's got 6Gb of original RAM which I believe is the 800Mz. A couple upgrades that worked out well included an iMac wifi/BT card with a mini PCIE adapter from ebay that gave the unit functioning handoff and continuity, as well as airdrop and AC wifi. This unit did not have a wifi card so all I had to do was pull out the old BT card and insert the new card and plug in the wires which were tucked under the mobo. http://www.ebay.ca/itm/191505214504?_trksid=p2060353.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT The other improvement was to install an SSD. I had a new 850 Evo 120gb ready to go in, and plugged it into the second slot from the front. For some reason it took forever, like 20 minutes, to format and stalled out when I tried to install Yosemite. So I pulled out my older 840 Evo 120gb and it worked fine which was a surprise. The read/write speeds are decent for a sata2 machine, around 200kb/s or so rw using Blackmagic Disk speedtest app so I left it at that. But if you want more speed on one of these I would go the cheapo route and install 2 or more SSDs (ones that work ok obv) and format them as striped Apple RAID. I've tried that using hard drives and you can expect a 50% speed increase using 2 drives. No need to buy anything. Good luck with your resurrection!
  6. 'OS S Yosemite 10.10.3 Supplemental Update 10.10.3... fixes a video driver issue that may prevent your Mac from starting up when running certain apps that capture video.' released today in App Store. Any idea what this is for? Installed fine on my Gigabyte with onboard HD4600.
  7. I noticed the Beta badge on the web app in icloud.com is gone from Photos as well
  8. mschilling

    leo4all? MAYBE a new version?

    wow winmacnix I like your system's specs. I bet you are going to love Yosemite. You will need some strategies to get the SSD speeds up to what you expect because there isn't the Apple SSD Controller on a hackintosh. My 2013 iMac for example pins the needles on BlackMagic speed test (700/700 r/w) and that's not easy to do on a hack
  9. mschilling

    10.10.2 is out!

    When I update to 10.10.2 from 10.10.1 using Clover, my PCI adapter board (the BCM4360 wifi/BT combo) from china/ebay is a problem. With 10.10.1 it worked ok, but it won't boot in 10.10.2 with the BT portion of the card connected to power. If I start up the system without the card power for BT connected, it will run ok, but as soon as I connect the power the system instantly reboots and won't start up until I disconnect the power to the card. The wifi portion of the card works ok with the update. I tried using Chameleon and there isn't the same problem with the BT (the display won't run QE/CI with onboard Intel 4600 until I somehow fix that too which was ok with Clover), so the problem lies with Clover. I also need Clover to retain the sleep working on my mobo.
  10. mschilling

    Clover: 10.10.2 - Lost Handoff Support

    That doesn't sound right. You can try reinstalling fresh and re-updating and see if the results are the same. I'm getting the instant reboot with the update, and I haven't had a problem before with these updates either. I'm going to try using my GT610 card instead of using the HD4600 and see if that works, since that helped with the initial install of 10.10.
  11. I stopped using my WDN4800 on my hack thinking that it had gone bad somehow. But after hearing from you, I'll try it out with a different OS and see if it's still usable. I have one of the mini PCI wifi/BT iMac boards ordered from eBay which will hopefully work better. I've got one of the expensive Asus PCI cards in use now as well, but the iMac card should work better, or as good as, for wifi and add BT too for about half the price.
  12. mschilling

    Samsung 840 pro 256gb... Not bad!

    Great results! I was wondering how the pro would do, thanks! Any idea how the regular Samsung compares to the the pro?
  13. mschilling

    UEFI upgrade for GA-H67M-D2-B3

    Keep checking Gigabyte's dl page. My Z68X-UD4-B3 uefi bios dl was released as a beta just a couple weeks ago, so it appears Gigabyte is currently working on updates.
  14. mschilling

    Imaging MacBook Pros

    SuperDuper supports 10.8 http://www.shirt-pocket.com/SuperDuper/SuperDuperDescription.html
  15. mschilling

    Hard drive rip-offs by resellers?

    'Refurbished' hard drives are out-of-date that have sat on the shelf too long so don't have the same mfg warranty. That's why you see the production date on hard drives. It doesn't mean there is anything wrong with them necessarily.
×