Jump to content

Help appreciated on how to search for the 'reboot loop' solution


5 posts in this topic

Recommended Posts

Hi Leopard fellas,


as the title suggests, I DID do my homework but after 3 days (!) of fruitless research and trial and error shifting kexts back and forth I hope somebody can give me a concrete and precise pointer to the solution to the endless reboot after installing EFI and vanilla kernel.


For instance when I google

"reboot loop" leopard site:insanelymac.com I get 136 hits. I went through the first 80 or so but none of them points me to the solution. Most threads just cut out with even more unanswered or unrelated questions or the dreaded generic reply 'use search' :censored2:


This is my last day off work. I would HUGELY appreciate if someone could give me the direct link to the thread which gives THE ultimate solution to this problem which I suppose is trivial for the bright tech heads on here. I hope someone bookmarked it. Otherwise which search terms would you use to find the solution?


Sorry about my ignorance but I'm not a developer and my search terms are probably too generic and broad.


My problem is, I cloned my working 10.5.1 to a spare HD - I made several attempts with SuperDuper, Carbon Copy and OSX disk utility - but when I try to boot from the clone it keeps rebooting as soon as it gets to the grey Apple screen. Not any better with -v -s -x etc. The cloned HD is active, blessed, made bootable etc you name it...

(My specs are in the sig.)


Why the clone? Welll, I feel safer testing the update to 10.5.2 and all sorts of tricky stuff on a separate test system that's as close as possible to my main HD.


Once again any hint is massively appreciated


Link to comment
Share on other sites

Cheers for the reply mate.

Yes the BIOS settings are fine. Leo 10.5.1 boots fine from the source HD. I never had that issue with it. It's the cloned HD that has the problem. The HDs are virtually identical, both SATA, same capacity.


I also tried to install everything from scratch on the second HD (EFI included), copied the whole extensions folder from the source drive to it, repaired permissions etc but I get the same problem.


There must be some small detail that I'm missing. As I've seen many others have/had the problem I was hoping someone can give me the magic clue -_-


(Just an ignorant idea: could it be that OSX doesn't like two identical systems side by side on the same machine?)

Link to comment
Share on other sites

Sorry I didn't read your post carefully.

I have often cloned my working installs with ACRONIS and never had a problem with these clones, although I never used them side-by-side.

What size hard-dives are we talking about here? Do they have more than one partition and how are they formatted?


On external USB-drives, there was an issue about allowing/changing ownership (default is wrong) that was solved with...

sudo /usr/sbin/vsdbutil -a /Volumes/XXX where XXX is the name of your hard drive"


BUT I CANNOT imagine why this would be necessary for a clone from direct internal drive to direct internal drive.

OTHERWISE why not try out your own "ignorant" idea and turn off the original hard drive which is "side-by-side" with the clone?


I assume you have checked other relevant Bios settings... like boot order and such?

Let us know how it works out.


good luck,


Link to comment
Share on other sites

Thanks man.

As soon as I have time again I'll give it another try with the first drive physically unplugged.


Both drives are internal SATA 250GB, a Seagate and a WD. Both formatted the same with MBR.


Anyway, I've read somewhere that none of the clone apps for Leopard is 100% reliable...



Link to comment
Share on other sites


  • Create New...