Jump to content

Kalyways 10.5.1 in reboot loop


14 posts in this topic

Recommended Posts

For starters Im using a Dell Optiplex GX270 with the following specs:

LAN: Intel 82540EM Gigabit

MOUSE: MS Wheel Optical


VIDEO: INTEL 82865G Integrated



I am attempting to install:



I have created the DVD and it boots...


If i author no options at boot (no F8) the screen hangs for quite some time, flashes some information for a split second and then reboots


If i author -v after using F8 i see all the NFS+ files load and again some message comes up for a split second and then reboots


I checked the WIKI and my computer appears to be supported


I DO have a crapped out version of 10.4.9 (Mac OS X 10.4.9 Intel SSE3 [JaS 10.4.8 AMD-Intel-SSE2-SSE3 with PPF1 & PPF2.iso + JaS.10.4.9.Combo.Update.Intel.SSE3.zip]) already on the drive if that helps in the diagnostic





EDIT: I also tried cpus=1 -x -v -s and i still cant see the error message

Link to comment
Share on other sites

@ scrupul0us


Try installing Kalyway's with VANILLA kernel and ACPI fix UNCHECKED under the CUSTOM install menu. Just check the EFI MBR and proceed to the installation. I have experienced that reboot loop problem and that's what I did. Gooduck! (=



@ Konner


Try using another installer of Hacked Mac OS X like iATKOS by uphuck, or ToH. I experienced the same as yours on one of our desktop PCs. Goodluck! (=

Link to comment
Share on other sites

Has anyone found the solution to this issue? I just installed on another Dell (now a laptop) and I receive the same error. This also happened with a Dell desktop - I jsut can't seem to figure this out - I've tried 15 different install ways, with no luck. Seems like no one ever finds the answers on the forums. Major community difference versus *nix.

Link to comment
Share on other sites

  • 1 month later...


I may not have an answer for you, but I just wanted to warn you not to give up. It took me over 20 installs to get Leopard on an AMD X2 machine. It was well worth it, very cool. Now I am struggling to get it on my laptop, which an older Pentium 4 that is just SSE2. I guess I just dont get a break, all my computers are weird and require "special" installations!


Anyways, keep searching, keep trying, keep downloading new DVD's...you will get it someday. Took me 3 weeks of messing around about an hour a day or so. I also downloaded 4 different DVD's before I landed on a winner, Kalyway 10.5.2.


Think of it this way, if you can ever get the installer to load, it has to work...if your processor can understand the code on the DVD and load the system from it, it should be able to do the same from an installation on a Hard Drive. It's just all a matter of what drivers to delete or add. Every system is different, so it is very hard for some of us to help others! Just like my laptop, it is a no-name machine that nobody has ever heard of....Aopen 1849G.....


good luck, keep trying!


Link to comment
Share on other sites

  • 1 month later...

hey! i'm having the same problem too! i tried all of teh stuff - you know, -v, etc. like you, i also have the split-second message at the top, and it doesnt even load the gray apple screen. my specs are:


-ECS G33T-M (or i dont know is its g33t-m2)

-2gb of corsair ram

-nvidia 9600gt graphics card

-CPU: Intel core2duo conroe e6550 @ 2.33ghz

-dual booting with vista (or at least attempting to get os x so that it could be a dual boot)

Link to comment
Share on other sites

  • 1 year later...

Hi I found a solution to a reboot loop error I had with an old kaliway 10.4 disk and a newer iPC 10.5.6 disk. This error occurred on 3 different PCs; A Lenovo Idea Center k210, a new HP Elite PC (intel i7), and a new ASUS laptop.


I found a website that explained all the flag options to pass to the bootup loader after pressing F8.



I typed this: -v -x cpus=1

Link to comment
Share on other sites


  • Create New...