Jump to content

Maxxuss instructions


hstuehmeyer2000
 Share

6 posts in this topic

Recommended Posts

Last login: Sun Feb 19 04:03:51 on ttyp1

Welcome to Darwin!

bob-computer:~ bobcomputet$ sudo -s

bob-computer:~ root# /Volumes/macosx-10.4.4/OSInstall.mpkg/contents/OSInstall.dist

/Volumes/macosx-10.4.4/OSInstall.mpkg/contents/OSInstall.dist: line 1: syntax error near unexpected token `newline'

/Volumes/macosx-10.4.4/OSInstall.mpkg/contents/OSInstall.dist: line 1: `<?xml version="1.0"?>'

bob:~ root# <script>function hwbeModelCheck() {bash: syntax error near unexpected token `('

bob-computer:~ root#

 

if i am puttting int he wrong commands, please put them up so i can just copy and paste them in darwin, i have been up all night trying to figure this out

Link to comment
Share on other sites

First of all, don't start the installation by executing the edited file in the command shell. And you don't need to be root to start the installation anyway. Just double click the OSInstall.mpkg.

 

If this still gives you an error right-click on OSInstall.mpkg and choose Show Package Contents. Then open folder Contents and reedit the file OSInstall.dist

 

Locate the function hwbeModelCheck() and make sure it looks exactly like this:

 

 

<script>function hwbeModelCheck() {

 

return true;

 

}

 

 

Make sure you do all the editing with Textedit. If you still get the error, delete the file and copy it freshly from the DMG or the install DVD and do the editing again.

Link to comment
Share on other sites

First of all, don't start the installation by executing the edited file in the command shell. And you don't need to be root to start the installation anyway. Just double click the OSInstall.mpkg.

 

If this still gives you an error right-click on OSInstall.mpkg and choose Show Package Contents. Then open folder Contents and reedit the file OSInstall.dist

 

Locate the function hwbeModelCheck() and make sure it looks exactly like this:

<script>function hwbeModelCheck() {

 

return true;

 

}

Make sure you do all the editing with Textedit. If you still get the error, delete the file and copy it freshly from the DMG or the install DVD and do the editing again.

 

hi... hope you could help... after editing and double click the OSInstall.mpkg.. a dialouge box appear and i click continue then a dialouge box appear again states " Error Reading Package" and below states that

"There was an error while evaluating JavaScript for the package".... how can i ressolved this... im i having a bad .dmg ???

Link to comment
Share on other sites

 Share

×
×
  • Create New...