Jump to content

technolion

Members
  • Content count

    47
  • Joined

  • Last visited

About technolion

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Hamburg/Germany
  1. Thanks alot for the information!
  2. Hi, is there an ATI Graphics Card that I can buy that works perfectly out of the box without patching without leaving mouse trails that can be put into the PCI-Express slot that supports both 2d and 3d acceleration ? Thanks a lot!
  3. Myzar Install and SSE3

    I had the same "problem". System Profile showed only SSE2 support, although I have a SSE3 CPU. Solution: Get the Maxxuss patch solution and use his prepatched kernel, or better, use his Patch-o-matic files to patch the vanilla kernel with the patches you need (I needed the Anti-TPM patch and the AMD enabling patch). Now my system profiles shows SSE3 support.
  4. I installed 10.4.5 with the prepatched DVD onto my NForce4-based computer. (Asus A8N-SLI Deluxe) AC97 sound is enabled in the BIOS and it works under Windows. I have the AppleAC97 kext from 10.4.3 and I added my Vendor ID as described here: http://wiki.osx86project.org/wiki/index.php/Audio When I do kextload AppleAC97AudioIntelICH.kext I get kextload: AppleAC97AudioIntelICH.kext loaded successfully but still I get no sound! In the system settings for sound it tells me that there is no audio hardware.. Can anybody help me? Others have gotten AC97 sound on the same motherboard. What am I doing wrong? Thanks in advance!
  5. Driver for nForce4 LAN

    Thanks so much, Planetbeing! You're tha man! Finally I can now really work with Mac OS X!
  6. Mac OS X 10.4.4/5 osx86 Patched Bootable DVD

    Can you give me a hint, what to search for, to find the pre-patched 10.4.5 DVD iso image. Maybe the file size and parts of the name. Don't post a complete URL. Thx.
  7. Marvell Support Effort

    OK, I think we all agree, that the AppleYukon drivers from 10.4.3 through 10.4.5 work for the Yukon2 chipsets but not for the Yukon1 chipsets. Since MacOSX uses a darwin kernel, why can't we use the original driver, Marvell is providing for FreeBSD? Has anybody tried, downloading it from here: http://www.marvell.com/drivers/search.do Then putting it into the correct subdirectory where the binary driver ins MacOS X resides and edititing the Info.plist to match the Vendor ID. Could that work?
  8. which network card to buy?

    UNfortunately it does not work. Either a error "not a bundle", or no error, but NIC is not functioning. Yes, I did. My ID is 0x432011AB. Into IONetworkingFamily.kext/Contents/PlugIns/ Is that correct? Thanks for your help so far.
  9. which network card to buy?

    If I use the 10.4.4 version of AppleYukon.kext inside IONetworkingFamily.kext of 10.4.5 I get kextload failed (not a bundle) if I try to kextload it. If I use the 10.4.5 version of AppleYukon.kext inside IONetworkingFamily.kext of 10.4.5 I can kextload it, the Ethernet card is being displayed in the Network preferences, but it simply does not funtion (no network traffic possible). Any ideas about the not-a-bundle error? By the way, Windows lists my onboard Yukon NIC as a 'Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller'
  10. which network card to buy?

    Thank you!
  11. which network card to buy?

    Can you please tell me which EXACT cards are supported WITHOUT having to copy/move etc kexts. I have an onboard Yukon Card which does NOT work (even not when renaming the ID in the Yukon.kext).
  12. which network card to buy?

    Since my onboard NForce4 and Yukon Cards are not supported (yet) I want to buy an additional Network card. Can anybody tell me which card works without having to copy over IONetworking.kext? If I buy a new one, would be nice to get one that is supported by stock MacOS 10.4.5.
  13. Ethernet Problem

    I have the Asus A8N-SLI Deluxe Mainboard, which also has a Marvell Yukon NIC onboard. After installing 10.4.5 the ethernet was greyed out in the network settings. Then I edited the AppleYukon.kext and exchanged the id 0x436311AB in Info.plist with the id my NIC has (0x432011AB). After recaching the kexts and rebooting, the ethernet was not greyed out anymore! But I cheered too early. No matter, what I enter in the ethernet settings, I cannot get networking to run. I guess the driver in AppleYukon.kext does not support this special Yukon Card. But maybe someone has another idea?
  14. Yes, that's the way I installed 10.4.3.
×