Jump to content

Think twice before you flash mobo's BIOS


7 posts in this topic

Recommended Posts

I flashed mobo's BIOS to its latest version. Windows XP still works OK like it always does. But when I choose to boot from Leopard, it froze at the apple screen. I rebooted the machine, started booting Leopard with "-v", and I found it stopped somewhere saying device not ready. I wanted the BIOS back to the previous version. Unfortunately, live update software did not show me many BIOS version but the latest one. I googled but still did not find the version H00 BIOS.


I did an analysis on bioslist.xml in the live update folder, and I fingered out the url where the bios file located: it's like http://tw.msi.com.tw/autobios/XBIOS/Ms7267...H00/MS-7267.exe .Here, MS-7267/vH00 are the important things you must find out for yourself in bioslist.xml.


I still don't know why Leopard won't boot after the bios flashing. To my surprise, it did not EVEN boot from the iATKOS v1.0 r2 DVD. What if someone who bought a new MSI 945GCM5-F V2 with the BIOS version H70 wanted to install Leopard, I wonder.


Here is the rule for me: If it works, then don't bother yourself updating anything unless necessary.

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...

Thanks for this nice Hint. You made my day. :)

My Board MSI 945GCM5-F V2. I tried so much, Leo4All Kalyway 10.5.1 und 2.

For Install i must deactivate IOAPIC.


Always hanging with a newer Bios "using 5242 buffer headers and 4096 cluster io buffer headers".

Tried All Bios Settings !!!

Install WIndows, downgrade the Bios with to h00. And the same HDD with Kalyway 10.5.1 works.

Only ALC888 installer to get audio full working. Ready and happy. :wink2:

Link to comment
Share on other sites


  • Create New...