Jump to content

MojoPac on iPhone?


3 posts in this topic

Recommended Posts

It would be so freaking awesome if you could use MojoPac (by ringcube technologies) on the iPhone over a Samba share. I tried to do that, but I ran into a few problems... First, I attempted to use their installer. But it's a no-go because it doesn't display mapped network drives. Only USB drives. So afterward, I installed MojoPac to a USB drive and copied the files over to the Samba Share, decided to try it on a different computer with the iPhone as an unmapped drive, and MojoPac started complaining it had to be at the root of the drive. So, I mounted the network drive (it's fine as long as you unmount it when you're done). I double-clicked on MojoPac, and I got an error saying it's already been registered, and the registration on my old jumpdrive won't work, but I don't care because it's the free version. So, I allowed it to do that. I ran Start.exe again and SUCESS!!! or so I thought :) It said it was loading, but when it reached the profile is loading screen, I got an RS3 error. I checked online and found that that meant there was an inconsistent filesystem. I can't run chkdsk because it's a network drive. AGHHHHHHHHHHH!!!!! I wish i could get this working, because it would be SUCH a convenience.

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...