Jump to content

iSquint (ffmpeg) crashes

7 posts in this topic

Recommended Posts

Whenever I try to convert a video using iSquint, or anything that uses ffmpeg for that matter, it causes ffmpeg to crash making me unable to convert. The usual popup tells me "The application ffmpeg quit unexpectedly."

It worked when i used Jas' 10.4.8, but its not working with Zepyroth's 10.5.2 rev1

Can't even convert using VLC or Quicktime, basically the same error


My specs are as such

Athlon 64 3200 (SSE2)

DFI nF4x Infinity (Motherboard)

Radeon x1900GT (QE and CI working)

1gig DDR 400 (running at 200.. dont ask)


This is the problem report, with just the crashed thread copied

if you need any other error logs i can get them here



Process: ffmpeg [530]

Path: /Applications/iSquint.app/Contents/Resources/ffmpeg

Identifier: ffmpeg

Version: ??? (???)

Code Type: X86 (Native)

Parent Process: bash [528]


Date/Time: 2008-03-03 18:00:45.488 -0600

OS Version: Mac OS X 10.5.2 (9C31)

Report Version: 6



Exception Codes: KERN_INVALID_ADDRESS at 0x00000000c2ffa780

Crashed Thread: 0


Thread 0 Crashed:

0 ffmpeg 0x0032eef0 0x1000 + 3333872

1 ffmpeg 0x0032a2ed 0x1000 + 3314413

2 ffmpeg 0x002e65dc 0x1000 + 3036636





Thread 0 crashed with X86 Thread State (32-bit):

eax: 0x00000006 ebx: 0x0032eddd ecx: 0xfffffff6 edx: 0xc2ffa784

edi: 0xbfffb2c0 esi: 0x03000e64 ebp: 0xbfffb818 esp: 0xbfffa730

ss: 0x0000001f efl: 0x00010202 eip: 0x0032eef0 cs: 0x00000017

ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037

cr2: 0xc2ffa780


Binary Images:

0x1000 - 0x511ff7 +ffmpeg ??? (???) /Applications/iSquint.app/Contents/Resources/ffmpeg

0x8fe00000 - 0x8fe2da53 dyld 96.2 (???) <7af47d3b00b2268947563c7fa8c59a07> /usr/lib/dyld

0x90c4a000 - 0x90c58ffd libz.1.dylib ??? (???) <5ddd8539ae2ebfd8e7cc1c57525385c7> /usr/lib/libz.1.dylib

0x93abc000 - 0x93c1bff3 libSystem.B.dylib ??? (???) <4899376234e55593b22fc370935f8cdf> /usr/lib/libSystem.B.dylib

0x9450c000 - 0x94513fe9 libgcc_s.1.dylib ??? (???) <f53c808e87d1184c0f9df63aef53ce0b> /usr/lib/libgcc_s.1.dylib

0x95211000 - 0x95215fff libmathCommon.A.dylib ??? (???) /usr/lib/system/libmathCommon.A.dylib

0xffff0000 - 0xffff1780 libSystem.B.dylib ??? (???) /usr/lib/libSystem.B.dylib



Any ideas or known fixes? I haven't found any

Link to comment
Share on other sites

  • 1 month later...

Dude, did you work this out? I'm having the same problems with anything that tries to encode using ffmpeg. I've tried patching everything using Marvins's AMD Utility but still have this problem.


I'm running an AMD Winchester 3400+ which also doesn't have SSE2 like your processor. Maybe this is part of the problem?

Link to comment
Share on other sites


  • Create New...