Jump to content

Booting Errors


4 posts in this topic

Recommended Posts

Hey friends! I'm back again, this time installing OS X 10.5 Kalyway on my laptop. With some of your help I got leoaprd to install onto my desktop, and now that I got my new laptop, I am trying to get it to work on it.


I managed to install Leopard fine, the problems come in when booting into it. I use grub to choose the option, and the first time I booted up I didn't use any flags, and it gave me the pretty "You must restart your computer" screen in like, 4 different languages. Okay, whatever, verbose time.


When I am not in safe mode (no -x) I get this message in start up:


SATA WARNING: Completing a zero block transfer


if I boot into safe mode I get:


phyWaitForAutoNegotiation TIMEOUT


I figure it has somethign to do with my hard drive, although I'm not sure what. So, does anyone have an explanation on how to get by these errors? I tried searching the forum but got some wierd error, so a point to the right thread would also be helpful. Thank you so much!


Computer specs:

Hp Pavilion dv9700

3 GB Ram

320 GB Hard drive (Western Digital, 2 X 160GB)

Intel Core 2 Duo @ 2.00 GHz

Link to comment
Share on other sites

hi, im having problems getting past the darwin bootloader. im using an Acer travelmate 2300, it ticks all the boxes in regards to SSE2.


I boot the DVD, get to the darwin bootloader screen, everything is fine at this point. When it tries to load the installer however it works for about 5 seconds, with text appearing on screen, then it crashes and restarts my laptop!! i have tried using the install disk on another computer, and it works perfectly. I have tried several things such as advance start up options, like Safe mode etc.. which all ultimately lead to the restart "loop". One thing that was interesting was, when i Typed "-F" into the darwin bootloader, it started working, and displayed a white screen with the apple logo, but then crashed again..... :)


i was wondering if anyone has any ideas? have i got it patched wrong? im using the ToHLeoX86 version of osX86.


is there any hope of this actually working for me?


please reply :(


or email luke_ellis99@hotmail.co.uk

Link to comment
Share on other sites

  • 7 months later...



I'm having the same problem.... My next shot si going to be, naming my hard drive where the installation will be, without any special characters... this is pointed in this thread...




I named it Disk_001, in the appointed thread recommend to name it MAC or leopard (or something simple)

Link to comment
Share on other sites


  • Create New...