Jump to content

Zephyroth 10.5.2 - installation hangs about 1 minute before end


5 posts in this topic

Recommended Posts

Hello there...after i got a kernel panic when starting from DVD, i found out that i have to remove the AppleNForceATA.kext and rebuild the .iso because i have nforce3 Chipset (http://osx.kbot.de/comments.php?Discussion...p;page=1#Item_0) - after a long night i managed to do that and t i went through installation.


When i rebooted after installation system hang on "waiting for root" (blinking cursor), so i tried to fix booting for GUID + EFI as described in the following post: http://osx.kbot.de/comments.php?Discussion...p;page=1#Item_0I couldnt fix that problem - so i decided just to change the system disc from GUID to MBR.

Now i have that freeze about 1-2 minutes before end of installation - i tried to reinstall (do i have to choose drivers etc. again?) as written in the "known issues": http://osx86.wikidot.com/known-issues#toc0 - but still the same problem.


One time i rebooted and tried to start without DVD - and (big surprise!) Leopard started and worked. I played around a little and everything seemed to work fine - only i had no audio (AC97) and no LAN (but maybe i have to choose different drivers). As i wasnt sure if that system is ok after that "freeze-1-minute-before-end-installation", i decided to install again.


Then i found this post and tried to move the mouse like written here: http://osx.kbot.de/comments.php?Discussion...=1#Comment_6534 - but no success.


Is it maybe better to get GUID working? Has it something to do with EFI? (Or maybe with the actual moon phase?)

Or is it ok to use MBR?And is it ok to work with a system which was installed and worked after i rebooted after the freeze 1 minute before end of installation?


Oh - i just saw that i wrote in the wrong sub-forum - SORRY!!!Started the post again here: http://forum.insanelymac.com/index.php?showtopic=89861

Link to comment
Share on other sites


  • Create New...