Jump to content

What is "Dummy Bless Executed"?


6 posts in this topic

Recommended Posts

When trying to make my drive bootable via the iATKOS install DVD


I did the following


bless -device /dev/disk0s1 -setboot -verbose

bless -mount /Volumes/system -setBoot -verbose


each time I did this a message came back saying "Dummy Bless Executed!"


My boot up still does not work

I still get System config file '/com.apple.Boot.plist' not found


I also did this


Making it boot from the installed Leopard, type the following:


fdisk -e /dev/rdiskX (X is where you installed Leopard)


f 1 (there's a space between f & 1)


y (it will ask you a question, just type Y)

q (quit)


and I still get the blinking cursor!

Link to comment
Share on other sites

I think the path should be




It exists on my system


... but the question is - what is a "Dummy Bless"?

I have not seen this before and am wondering if it is some error

Link to comment
Share on other sites

Well then why are people still telling people to Bless their drives to boot off them?

This is soooooooooooooo confusing!


I thought the Apple experience was supposed to be friendly - ha ha ha


Bless only relates to Apple hardware. In the hackintosh world bless has no meaning and is not involved in the boot process. Which is why we replace it and you are seeing dummy bless executed (using a normal bless command would fail and impact the installer).


Anyone saying you need to use bless is just misinformed and has not done the appropriate research to understand how hackintosh systems boot.

Link to comment
Share on other sites


  • Create New...