Jump to content

JaS 10.4.8 AMD INTEL SSE2 SSE3 + PPF1 PPF2 Installation Problem


4 posts in this topic

Recommended Posts

Hi guys!



Let me start with my system specs and a little back story.




NorthBridge Chipset: VIA P4M800 Pro

SouthBridge Chipset: VT8251

Intel Pentium D @ 2.66Ghz

1 GIG DDR RAM - PC-3200

ATI Radeon x1300 Series AGP Display Adapter (Dev. ID - 0x7142)

Realtek RTL8201CL 10/100 LAN

Realtek ALC 653 Audio (AC'97-6-channel)

Maxtor 4D040H2 40GB - Primary IDE Master - HDD

Maxtor STM200820AS 200GB - SATA HDD

LG SuperMulti DL DVD/CD Burner - Primary IDE Slave

LG CD R/RW Drive - Secondary IDE Master

Generic Floppy Drive from an old COMPAQ PC


Now, I was able to install OSx86 10.4.6 a long time ago, and it worked quite well with the proper drivers (except no QE/CI or proper sound). Now I got me a copy of the 10.4.8 install DVD listed in the title, and went through the install procedure again. This DVD gives the option to install ATI Radeon x1x00 AGP drivers, so I selected that option. BTW, I installed to the IDE HDD, not the SATA one. The installation went perfectly until it was time to reboot. After the restart, I got the usual grey screen with a darker grey apple on it, and the little spinning thing at the bottom. After this, the screen turns blue, like the color of the desktop, and stays frozen that way. Also the light on my floppy disk drive which was never even recognized in 10.4.6 stays on as if the drive is active, but there is no disk in it. Is there a step in the installation that I'm missing, or is 10.4.8 utterly incompatible with my hardware? If anybody has any ideas, I would sure appreciate hearing from you. Thanks a lot in advance.



Link to comment
Share on other sites

well Look at my specs, first,

MoBo-From ECS Intel 848P-A(Deluxe); Processor-P4 3GHz; Ram-DDR400 1GB; Hard Drives-Samsung 250GB Sata, WD 80GB Sata, Hitachi 80GB Sata, Maxtor 40GB IDE, WD 120GB IDE, WD 40GB IDE, Light-On DVD+/-RW, Light-On CD-Rom; VGA- ATI-All In Wonder9200 256MB DVI&AGP

Now you see in all the items i included were installed (Drivers) when i installed OSX X86 10.4.9 on my PC.

However, one word of Note.

I installed using Tiger the Uphuck version 10.4.9 and it worked very fine. When i tried with Jas 10.4.8, it did what you described above- at times the blue screen would not come but could stop on the Black screen just after the grey screen with apple icon on booting.

Reason, you have to know the VGA drivers of your card before you apply them during install and don't use multiple drivers. If you install NVidia drivers and Intel, and ATI all at one, conflict may cause you login screen to crash. Be sure if you don't know first google up the compartible drivers for your VGA.

You can as well by pass this by de-selecting all VGA drivers and you could do install them later when setup is complete.

Uphuck version gives you more drivers to install and more options to remove some drivers than Jas version.

However Jas Works on other machines, according to hardware archtecture without a problem, even if you install multiple graphic drivers.

Link to comment
Share on other sites

This is interesting. I'm gonna try a fresh install with the JaS DVD and avoid selecting the display drivers. If she boots up properly I'll google for the proper ones and test them manually. I'll check back after that and let you know how it worked.



Link to comment
Share on other sites


  • Create New...