Jump to content

[Solved] Asus G1S - So close, yet so far


33 posts in this topic

Recommended Posts

Using the default Leo4allv2 nvidia drivers and adding power management/fixing sound/touch pad/keyboard issues. I'm getting 2000. I'm going to reinstall NVInstallerV.41.pkg and see if my results change.



Still getting 2000. I'm going to guess it either has to do with the battery meter or the sound card fix.

Link to comment
Share on other sites

Didn't do anything with the base leo4allv2's power management, and deleted the ALCinject and AppleHDA kexts and still getting the 1600 score.

Quite odd indeed.



did you install the nvidia drivers from the leo4allv2 dvd? Maybe the Nvidia drivers are not getting overridden by the second package.

Link to comment
Share on other sites

Nope, didn't select any video/audio drivers from the installer DVD.

Just using the NVInstaller v41 package, and that ALCinject and AppleHDA kexts.

Also using the netkas kernel from the installer...

So, I think it was pretty much a default installation here.




I am confused now.

I pulled AppleACPIPowerSource.kext and AppleACPIThermal.kext and then removes caches and rebooted with -v -f and then retested Cinebench R10 and still got the 1600.So I just decided to open up Second Life (just because I am an addict), and it was running rather nicely. So, tried Cinebench again and get 4410. I think I've rebooted since I deleted those two

kexts... so I have no idea, maybe that fixed it.*Shrugs*



Bleh, gets really hot really fast while in game now though. At least there is some things to play around and test now.

Link to comment
Share on other sites

Odd info...

On my friend's M570 we installed with the iATKOS r3 badbios thing, and then installed no drivers at os install time.

Then installed using NVinstaller v34.

Normal OpenGL performance, but computer would be unresponsive after the display turned off.

So, being lazy and not wanting to manually mess with NVCAPs I reinstalled using NVinstaller v41.

Now her OpenGL perfomance is in the 1600s like mine was.

I looked at the file differences and noticed the v41 had a IONDRVsupport.kext (i think) and the v34 didn't

I moved the kext from the DVD to her install and then removed caches, fixed permissions, then rebooted with -v -f


Still {censored} OpenGL perfomance.

Link to comment
Share on other sites

  • 2 weeks later...

I have almost vanilla leo on my asus g1s-1a.


I use moded bios v 300 for 2 cores working.


Install Kalyway.DVD on internal drive, then I use retail dvd image to install leo to external usb drive (guid), update it to 10.5.2.

Only add modified kexts for PS2, USB, HDA. Remove AppleIntelCPUPowerManagment.kext.

I use GFX string for video, sound and network.

Make disk with vanilla leo bootable with pcefi_v8. And thats all.

Not working for me:

WebCam, eSata, WiFi.

sleep, shutdown not working may be coz I use usb external disk for leo?

Internal disk I use for Vista.

Link to comment
Share on other sites


  • Create New...