Jump to content

Can't install tryed every posibility


10 posts in this topic

Recommended Posts

Help !

This is a cry for help.

I want to use mac, i don't have money to buy a macbook or a imac so i tried to install mac on my PC


I tryed every posibility.


I tried with tiger (JaS 10.4.9) , i tried with leopard 10.5 . I even downloaded the dual layer dmg and burn it on a dual layer dvd ...




The problem i have is that i don't see my hdd

If i plug in a USB External HDD , that i can see.

I tried with the dmg file , and restore it on my external hdd ... When i got to Startup Disk, there were only " network ".

The poit is that i have a SATA HDD on my notebook

My notebook is an acer 5101 with Turion64, 1 gb RAM, 60 GB hdd, with ati radeon x1100 (i think) vga.


Please tell me what or where i am dooing wrong, or if i have to get other MAC instalation.


I really really really want to be able to use mac on my notebook...

Thank you in advance !



P.S. : Respect what you are dooing here

Link to comment
Share on other sites

Hello !

I realised, that the only instalation DVD that see's my hdd (the one with hip hop Tiger V 10 4 10) like all the others, see's my VGA instead of Ati Radeon X1100 (128 mb) , it shows Ati x200 (16mb)

Please help me ...


I am able to pay 30$ for somebody who make's me a dvd to install mac on my OSx

I have an Acer Aspire 5100

With Sata Hdd (60Gb) - 3 partition (part1 - Windows , part2 - Storage , Part3 - This is for mac)

[i want to add later Ubuntu on the storage partition and triple boot]

VGA AtiRadeon X1100

Wireless Adapter - Atheros AR5BMB5

LAN - Realtec (if this won't work, i don't mind)

DVD-RW Super Multi - Pioneer

Audio - Realtec High Definition

CPU - AMD Turion 3000+ (in windows shows 2Ghz, in bios shows 1.66Ghz :-??)

Ram - 2 cards (1 - 1024 MB , 2 - 512 MB)



Please, if you can make me a dvd to install mac (with video patch and all there is to it so it will work_, i will pay, donate, whatever you want to call it, to the person's project 30$.

I don't really have moey, and these are my put away for some rainy day's money ...


Thank you in advance, and the money you will receive by PayPal.

George MUSAT

Link to comment
Share on other sites

Glad to see you got it working. Did you try Kalyway 10.5.1 ? Search for the type of wireless you have and there should be other posts with the kext for it. I know the Radeon x1100 works with QE/CI with the natit version. Check it out under the "X" section of this forum.

Link to comment
Share on other sites

i did it with ToH patched ...

Please can you give more details about X1100 driver ?

and about the wireless ... it shows it ,,, it's recognized, but can't start it :-?? i don't understand why ...

If you have the kext, you can try loading it:

kextload /system/library/extensions/....


Natit: http://forum.insanelymac.com/index.php?showforum=129


And yes, try out zephy's AMD build. Works good for most people.

Link to comment
Share on other sites


  • Create New...