Jump to content

why am i still waiting for root device


12 posts in this topic

Recommended Posts

Have you changed the BIOS setting on the Controller from RAID to Autodetect?

As another Dell user, do yourself a favour and get a better graphicscard, the x1300 has no QE/CI and to get it drivered is a pain int he butt!

I traded mine for a ASUS en7300gs (85euros) but you can go for the 7600 it supports just about everything!

The rest of the drivers are well documented on the forum just search for them by name!





Link to comment
Share on other sites

where would i do that in my biosor when i try and install leopard it goes through the install but when i got to format my harddrive in disk utility it freezes then 20 minutes later it says error so is there a program that will let me format my harddrive to hfs+ in advanced

Link to comment
Share on other sites

thanks very much

but it still says i am waiting for root device


i have another question for you since you seem like you know what your talking about

i tried to install leopard on my 500 gb external harddrive and it said it that it was sucessfully installed but when i got into the boot menu and select usb device it only boots up into vista.....is there somthing i need to change

Link to comment
Share on other sites

you could ask your bios written manual, if you can select the disk booting from ( normally F8)

if then you see darwin bootloader starting, you are on your way to osx.


if it stucks booting anywhere during loading, reboot, hit any key to stop booting ( as it says in the text)

type: -v and post the upcoming log

( just in case )


which install version do you use ?

is it for your system specification ?

etc ?

Link to comment
Share on other sites

I am having the same problem on Dell XPS 410/ Dimension 9200.

I have an Intel Core2Duo Processor

nVidia 7950GTX gc

2 150GB SATA HDD (Tried changing to auto detect in bios with same results - Also disabled Raid 0 on the HDD... will it work with OSX?)

2 Sata DVD optical drives. I am using jas 10.4.8 boot disk. I'm a noob. I was using the instuctions at http://######.com/software/osxusbnative.htm.


Any guidance is appreciated.


EDIT: I have attached a pic of what I am seeing.


Link to comment
Share on other sites


  • Create New...