Jump to content

iATKOS 1.0 R2 Installation Instructions


78 posts in this topic

Recommended Posts

So far I'm having 0 luck as well.


I got the same black screen with text that sarfa777 is showing. I read one of the following posts and tried -x cpus=1, but when I do that, then I just get the grey screen with apple logo and the spinning icon and nothing changes. Stupid grey screen with logo got me all excited that something was happening


Right now I'm doing this with vmwareWS 6.0.2, Vista Business, and iATKOS_v1.0i2



*sigh* so sad

Link to comment
Share on other sites

Hey all, first post here so hi!


I'm attempting to install iATKOS v1.0i on VMware Workstation 6.0.0, but to no avail. :)


I have followed the instructions in this post to the letter but I keep getting the same error message popup in vmware.


Please see the following screenshots:






I also tried what a previous poster suggested, and changed "-v cpus=1" to "-x cpus=1", this gets me as far as the Apple screen but then the error message pops up again:




Any help on this is much appreciated, if it helps, my computer specs are:


Dell Vostro 1500

Windows XP Pro SP2

Intel Core 2 Duo @ 2Ghz


NVidia GeForce 8600GT M






EDIT: Scratch that, I patched the iso with the R2 revision and I can now boot into the installer.

Only tried it once so far but it seems to be hanging on "Gathering Disk Information" after going to Utilies>Disk Utilies


Any ideas? Should I just reboot and try again?


EDIT (AGAIN): I got past that, but it then hangs on the installation progress bar... My whole machine crashed infact. So i BIG BUTTONED it and rebooted windows, opened VMware again and now it comes up with a big error log when it boots into Mac OS X telling me it wasnt installed properly etc.


I deleted the vmdk and made a new one, managed to get back into the installer and partition the new drive, it then asks me to restart with the following screen, so I did... Now everytime I reboot the virtual machine it just goes back to this same box with the option to shutdown, reboot or save/view log... help?



Link to comment
Share on other sites



Can you have a look at the log contents in the guest and see if there are any errors. Then post them here.


Dave (aka Donk)


Heh, I would but I got really frustrated and just deleted the entire VM and started again from scratch with a different VM name (Leopard this time instead of Mac OS X) and now I can't get past the spinning beachball on the blue screen that most people are experiencing lol...


I really just wanna get this working, purely for the sake of having both Linux and Mac on my XP installation.


Do you recommend adding those extra config lines that you posted at this stage? (ie. before going through installation) or are they to increase performance after its installed?


EDIT: Well I got it to the installer again, it said installing... left it for about 20 minutes and i came back from getting food to find it saying "Install Failed"... Something to do with not being able to extract the files from the package 10.5.1.Intel... :)

Link to comment
Share on other sites

Ok, now it comes up with the error log again when I try again:




EDIT: Well, after aprox. 40 failed attempts (5 of which managed to reach the installation progress bar but never reached the end, or did and failed) I think i'm gonna give up on this for a while until there is a more stable release for VMWare :unsure:

Link to comment
Share on other sites

I had those same problems as you. It did eventually work. I have a new VMX file here with those monitor options. Also gone to AMD VLance network adapter and enabled USB. You can get USB running with the drivers from this thread http://forum.insanelymac.com/index.php?showtopic=28559, and networking with the Maxxuss driver from here http://www.paulooi.com/2005/10/15/vmware-n...rk-mac-osx-x86/. This works with a static MAC address defined in the VMX file.


New VMX file contents:


# Hacked by Donk

bios.bootDelay = "5000"

checkpoint.vmState = ""

checkpoint.vmState.readOnly = "FALSE"

config.version = "8"

deploymentPlatform = "windows"

displayName = "Leopard"

ehci.pciSlotNumber = "33"

ehci.present = "TRUE"

ethernet0.address = "00:50:56:11:22:33"

ethernet0.addressType = "static"

ethernet0.connectionType = "nat"

ethernet0.pciSlotNumber = "32"

ethernet0.present = "TRUE"

ethernet0.virtualDev = "vlance"

ethernet0.wakeOnPcktRcv = "FALSE"

extendedConfigFile = "leopard.vmxf"

floppy0.autodetect = "TRUE"

floppy0.fileName = "A:"

floppy0.present = "FALSE"

guestOS = "freebsd-64"

ide0:0.fileName = "leopard.vmdk"

ide0:0.present = "TRUE"

ide0:0.redo = ""

ide1:0.autodetect = "TRUE"

ide1:0.deviceType = "cdrom-raw"

ide1:0.exclusive = "FALSE"

ide1:0.fileName = "auto detect"

ide1:0.present = "TRUE"

ide1:0.startConnected = "FALSE"

memsize = "2048"

mks.keyboardFilter = "allow"

monitor = "release"

monitor_control.disable_checkcode = "TRUE"

monitor_control.disable_checkcodeexpire = "TRUE"

nvram = "leopard.nvram"

paevm = "TRUE"

pciBridge0.pciSlotNumber = "17"

pciBridge0.present = "TRUE"

priority.grabbed = "high"

scsi0.pciSlotNumber = "16"

scsi0.present = "TRUE"

scsi0.virtualDev = "lsilogic"

sound.autodetect = "TRUE"

sound.fileName = "-1"

sound.pciSlotNumber = "-1"

sound.present = "FALSE"

svga.autodetect = "TRUE"

tools.remindInstall = "TRUE"

tools.syncTime = "FALSE"

tools.upgrade.policy = "useGlobal"

usb.autoConnect.device0 = ""

usb.generic.autoconnect = "FALSE"

usb.present = "TRUE"

uuid.action = "KEEP"

uuid.bios = "56 4d 50 97 29 7a 74 3f-a8 4a 39 81 24 7b c7 78"

uuid.location = "56 4d fc 72 2c 97 df db-69 35 a0 a7 f6 59 a4 31"

virtualHW.productCompatibility = "hosted"

virtualHW.version = "6"

Link to comment
Share on other sites

My crash log is exactly like hazed, Install just says installation could not be completed because some files could not be copied. Tried the newer vmx and now I just stuck at the start screen with the spinning beach ball. Got past the stuck beach ball all I did was disable 32bit io in the bios for both ide drives but the install still hangs at random parts. It seems like its disk read/write issues. No errors in the install log :/

Link to comment
Share on other sites

um hi .. my mac installation is ok but it hangs here and there sometimescould someone tell me how to set the boot flag and what i should tick in the customization for my pc ?my pc specs are intel core 2 dual e6600 2.4ghz160gb and 250gb sata hdd and vista home premium Intel dq965gf


could anyone tell me how to fix that coreraid server not responding?it hangs there and i can type anything i want

Link to comment
Share on other sites

Hi, I'm trying to install iATKOS on VMware 6.0.2, but I always get a message saying that the guest operating system has disabled the cpu






I don't know what to do know.

My computer is running Vista Ultimate, Intel motherboard, Core 2 Quad 2.4ghz, 4Gb ram



Help, please:)

Link to comment
Share on other sites

I've used 6.0.2 and 6.0.3 and sort of OK, but variable success rates. You may want to try Server 2.0 beta which has a later code base then 6.0 of Workstation. Fusion doesn't work. The laptop has 4Gb RAM and 2Gb assigned to the Leopard virtual machine.

Link to comment
Share on other sites

Hi, everyone


At last I passed from the gray loading screen, but I know get stuck at the blue screen with the whirling ball. When the boot is loading, I get a message saying "skipping kernel link data generation". Can that be the problem? Or how much time does the installer needs to load? (One hour or so?) :thumbsup_anim:

Link to comment
Share on other sites

Hi again ,


I've tried installing many times with different settings, and what I find in common is that every time I receive messages saying that the file system is read-only. Can the problem be related with the installer not being able to write the files it needs on the virtual hard disk? I am going to try with a pre-allocated hard disk and see what happens.

Link to comment
Share on other sites

Hi CallPlayer,


The furthest I have got is it installing.


I got it to work by mounting the ISO in Deamon Tools, Using the config file that Donk has posted in the first post, Followed the guide and got up to that point.


I get a BSD error that contains Major 14, Minor 4

I also getthe Read Only error regarding the HD


I will post any progress as I get it.


All the best



Link to comment
Share on other sites


  • Create New...