Jump to content

iAtkos Installation probs


3 posts in this topic

Recommended Posts

i just finished downloading iAtkos v1.0i with hash of 73C6A431C4CD6B2C03BAE49A8EAD2ADA7E4AE97C


the problem im facing is that it does not go past the initial black boot screen that is when i put the dvd for the first time i pressed F8 then -v and after that the black screen comes and it does not go beyond that the system hangs :hysterical:


the last line it shows is:


MAC framework successfully initialized

something blah blah

Extension "com.apple.drive.ACPI_SMC_PlatformPlugin" has immidiate depedencies on both com.apple.kernel & com.appple.kpi components; use only 1 style


thats it the above is disolayed after loading darwin and then no installer screen :hysterical:


My system specs:


p4 sse3

512 mb ram ddr

nvidia fx 5200

seagate 500gb sata II


i have tiger installed on another disk; when i tried to use the tiger installer disc (JaS OS) it works nicely the installer screen comes up :hysterical:


any help guys :(

Link to comment
Share on other sites

you've probably got a wrong install dvd


mac os x 10.5.1 leopard iATKOS works great on my pc:


1)DualCore Intel Pentium D 805, 3200 MHz (20 x 160)

3206.1 MHz (original: 2667 MHz, overclock: 20%)

2)Asus P5LD2 (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)

Intel Lakeport i945P

2048 MB (DDR2-800 DDR2 SDRAM) Kit Geil 2x1024MB

3)Asus ATI Radeon X1600pro silent PCI-ex 16x

4)Samsung SyncMaster 223BW

5)Realtek ALC882/D/M @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

6)Seagate ST3320620AS (320 GB, 7200 RPM, SATA-II)

7)ASUS DRW-1814BLT intrfata SATA



C: (NTFS) 40962 MB -> OS: Microsoft Vista Ultimate 32b, primary

D: (HFSJ) 9248 MB -> OS: Mac OS X Leopard 10.5.1 iATKOS, primary, active

E: (NTFS) 132144 MB

F: (NTFS) 122887 MB

298.1 GB



8)Keyboard multimedia,wireless, USD

9)Mouse Benq, USB


10)Realtek RTL8139/810x Family Fast Ethernet NIC

11)Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller

12)Lexmark 2400 Series

13)Lexmark Z500-Z600 Series

14)USB PC Camera Plus (Emtec)

15)Tv Tuner Aver TV 007 FM (Philips SAA7135HL Multimedia Capture Device)



1)sees it as a single core 3.2GHz



4)works on 1680x1050

5)perfect stereo (still haven't tried 8.1 or 5.1)



8)doesn't work multimedia buttons (except Volume Up, Volume Down, Mute)


10)doesn't sees it


12)sees it ... don't have driver

13)sees it, found driver, i give a print job ... but nothing

14)doesn't work

15)doesn't work

Link to comment
Share on other sites


  • Create New...