Jump to content

problem with IP35 Pro motherboard and iAtkos


5 posts in this topic

Recommended Posts

Ok so before I begin here's the system I am running,

ABIT IP35 Pro LGA 775 Intel P35 ATX Intel Motherboard

Item #: N82E16813127030


2 Western Digital Caviar SE16 WD5000AAKS 500GB 7200 RPM SATA 3.0Gb/s

Item #: N82E16822136073


Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor Model BX80562Q6600 -

Item #: N82E16819115017


CORSAIR CMPSU-520HX ATX12V v2.2 and EPS12V 2.91 520W Power Supply

Item #: N82E16817139001


G.SKILL (4 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Quad Channel Kit Desktop Memory Model F2-6400CL5Q-8GBPQ - Retail

Item #: N82E16820231151


MSI NX8800GT-T2D512E-OC GeForce 8800GT 512MB 256-bit GDDR3 PCI Express



(I included product numbers for new egg just in case anybody wants to look up any more specifics.) :blink:


I've been trying to get iAtkos running on my computer but as of now I haven't had any luck, I'm installing from a sata dvd drive and the install goes smoothly (I'm installing it on a USB drive for now because in order to get ACHI working in windows I need to do a re-install). Chain0 works like a charm and Leopard starts booting fine. Then I get a kernal panic It tries to boot up the processors but returns with this error "no valid CPUs returned by ACPI" I also see this error a lot when it's booting up "Firewire GUID 00000000000000000 Error". I've tried installing it several times with different options but to no avail. My questions are has anybody done a sucessful install of the iatkos version on similar hardware? or can anybody shed some light on these kernal panics (I'm a linux and PC guy new to the world of OSX) I haven't tried KALYWAY yet I'm working on downloading that now. Thanks for the help :wacko:

Link to comment
Share on other sites

ToH RC2 was the only Leo install that worked on reboot for me. Kalyway and iATKOS both would go into endless reboot cycles after apparently installing without problem. Note: my Biostar ICH9 board doesn't offer AHCI support in the bios setup.

Link to comment
Share on other sites



I have very similar config to yourself, but I'm using the IP35 Dark Raider (not the e or pro) and have iAtkos v1.0i running fine (Vanilla Kernel), in fact.. extremely well!.. out of the box (I also have the same CPU and drives.. not that would make much difference), check out mumfords post for slight kext mod's for network and sound... I will say my installation takes a bit longer to boot than I would expect though (around 60 secs)


The only differrence I can see from yourself is that I'm using IDE mode rather than AHCI (set in BIOS).. iAtkos actually works with the default BIOS settings (although I have now changed to allow USB keyboard control by BIOS.. I also disabled ports I don't use later on)...


hope this helps.. or at least gives some confidence you shouldn't be punting in vain with iAtkos.

Link to comment
Share on other sites


  • Create New...