Jump to content

Leopard 10.5.1 (iATKOs AND kalyways) installs perfectly but fails to start


7 posts in this topic

Recommended Posts

So, it installed perfectly and when it reboots it goes to the Darwin loading page (5 seconds) than the next loading page which is grey with the Apple logo but after about 15 seconds there it says the computer needs to be restarted.


So, I ran with the -v flag and this is the last message/where it hangs:


Jan 9 12:39:37 localhost mds[25]: (/.Spotlight-V100/Store-V1/Stores/EF454671-65B5-4A8D-9FAD-F2D 79745 ADFA)(Error) IndexCI in ContentIndexOpenBulk: No index


Just before this message the last ones are starting Login Window Application and before that I think something about the ethernet and than before that NVInject is doing it's thing. This is with iATKOS v1.0i, EFI chosen with correct kexts/extras (Ones needed for EFI, disabling thermal and NVInject for 512MB) and the following specs:


Intel Core 2 Duo E6750


4GB DDR2800 Corsair

BFG 8800GT OC 512MB

500GB SATAII HDD (Vista; not plugged in while testing Leopard though)

200GB SATAII HDD (Leopard)


Link to comment
Share on other sites

Did you install "NVInject/512MB" only?

Or did you install "GeForce 8800" + "NVInject/512MB" ?


On a similar box (quad core) the kernel was panicing when installed both drivers.

Worked for me with "GeForce 8800" ONLY !


Either reinstall or delete unnecessary kexts.

Link to comment
Share on other sites

i stuck the same lineand my grafic card was not recognized, NVidia 8600 GTS


you can delete the nvinject.kext, then it should boot in 1024x768 grafic mode.


then dl+ install 10.5.2 nvidia drivers, someone has made a nice package, you´ll find it out there.


( but one user reported that this ruined his grafic card, what i cannot understand)

Link to comment
Share on other sites

How do I go about deleting nvinject if I can't boot into OSX? Do I it in the location where I can type -v and so on? I think you may be right, westwaerts! I considered it being NVInject related because if you look at the photo NVInject doesn't seem to work perfectly, like some things fail and that.


Time to figure out to delete nvinject and than find the 10.5.2 NVidia drivers. Edit: Are these the drivers you were referring to: Nvidia Installer v1.9 ?


Edit: westwaerts, you're a genius! I reinstalled without installing any video drivers and it's working ! I lloooovveee you.

Link to comment
Share on other sites


  • Create New...