Jump to content
InsanelyMac Forum
arteck92

[GUIDA]Installare Leopard su AMD

Recommended Posts

 

leopardbox.jpgINSTALLARE Leopard su PC con Cpu AMD

 

1. Recuperare la ISO -> Mac Osx Leopard 10.5.1 for AMD

2. Masterizzare la ISO con IMGBURN a 2,4x su DVD con MediaCode Verbatim (ho provato con TDK è non è riuscito :rolleyes: )

3. Avviare il pc con il DVD in serito

-A Provare ad avviare normalmente l'installazione

-B Se appare il Panic (cpu caller) avviare in -> -v cpus=2 Platform=x86pc

4. Selezionare lingua inglese e proseguire

5. Avviare utility disk e inizzializzare la partizione in HFS (Mac os esteso)

6. chiudere utility disco e avviare l'installazione.

7. in caso di blocchi a 2,3,10 minuti dalla fine riavviare il PC e far ripartire l'installazione senza inizializzare l'unità (i file che nn si erano installati prima si installeranno ora!)

8. Al termine dell'installazione riavviare il pc.

9. Avviare Windows ed installare MacDrive (basterà il Trial ;) )

10. Con macDrive andare in System/library/extensions e eliminate i 2 Kext nominati (NVDRSMAN.kext e GeForce.kext)

11. Sempre con macDrive in collate in System/library/extensions i 2 Kext per mouse e tastiera (reperibili qui http://www.mediafire.com/?d29xdxwc1di)

12. una volta messi i kext riavviate il pc.

13. Avviare con darwin la partizione di Leo in -v cpus=2 platform=x86pc

14. Arrivati alla visualizzazione Grafica vi chiederà di configurare l'OS

15. DIVERTITEVI!

 

NB: AGGIUNGO UNA NOTA!

 

se non vi installa il darwin Boot

 

avviate con DVD in questo modo:

 

1. Inserite il DVD - F8

2. digitate -> mach_kernerl rd=disk*s* ('ove disk*sta per l'hard disk e s* sta per la partizione) lasciate uno spazio e digitate -v -legacy -x

3. non vi preocupate se il caricamento sarà un po lungo, dopo circa 4-5 minuti vi troverete d'innanzi al vostro Leopard ;)

 

 

Macchina con cui sono Stati eseguiti i Test

 

AMD x2 4200+

Asrock NF6G-VSTA

2GB DDR2 Kingstone

ATI x1550 Shappire 256mb ddr2

 

Presto la guida con le immagini e i risultati xbech ;)

 

..... Spero di esservi stato utile! :D

Share this post


Link to post
Share on other sites
Advertisement

AGGIUNGO UNA NOTA!

 

se non vi installa il darwin Boot

 

avviate con DVD in questo modo:

 

1. Inserite il DVD - F8

2. digitate -> mach_kernerl rd=disk*s* ('ove disk*sta per l'hard disk e s* sta per la partizione) lasciate uno spazio e digitate -v -legacy -x

3. non vi preocupate se il caricamento sarà un po lungo, dopo circa 4-5 minuti vi troverete d'innanzi al vostro Leopard :P

 

Spero di esservi stato utile!

Share this post


Link to post
Share on other sites

Io ho installato leopard per AMD ! Sono solo bloccato ora al problema della tastiera! L'Osx si avvia ma "obietta" la sua mancanza ! Ovviamente sono già a conoscenza del problema da questo topic : http://forum.insanelymac.com/index.php?showtopic=80064 i problemi che ne sto derivando ora sono tutti scritti li.Ora ho bisogno di una piccola delucidazione se riuscite :4. Selezionare lingua inglese e proseguire (Ho installato in Italiano e parte ugualmente vuoi che pero' ne derivi qualche problema da tutto cio'?)9. Avviare Windows ed installare MacDrive (basterà il Trial :D ) (Ho installato MACDRIVE per cercare di ovviare il problema presentatosi nell'altro topic ma purtroppo quando provo ad aprire mi dice che il disco risulta illeggibile o danneggiato, l'HD in questione l'ho smontato dall'unità centrale principale e l'ho messo in un cassettino USB per leggerlo sul pc dove ho installato MACDRIVE.Dimenticavo lo stesso problema lo da con il DVD di LEOPARD e TIGER :( )Ringrazio anticipatamente per l'aiuto.Dimenticavo neanche il mouse funziona che è USB (Logitech Cordless) a differenza della tastiera che è PS/2. Credo (e spero :) ) che il tutto sia derivato dal problema dei due kext. Se qualcuno ha delle idee lo attendo a braccia aperte :D .

Share this post


Link to post
Share on other sites

Ragazzi è possibile far riconoscere una 8800 ultra a leopard? che so driver o cose simili, oltre la 1024 non vado e molte applicazioni si rifiutano di partire perchè non ho una SV "adeguata"! :)

 

Mi basta che me la riconosca anche come 6600, l'importante per me è avere tutte le feature grafiche del OS. Grazie e scusate se ho approfittato del T3D.

Share this post


Link to post
Share on other sites

ciao, se ho capito bene, se si ferma a due minuti dalla fine, devo resettare e far ripartire l'installazione e rinstallare. Io come vedi Arteck mi sembra che abbiamo la stessa scheda madre una 9339nf6g-vsta, ho avuto dei problemini ma quello che mi rompe ancora è far riconoscere le usb che non funzionano. Quando carica i kext all'inizio mi dice che devo abilitarlo dal bios ma lì è tutto abilitato. Fammi sapere. Grazie per la guida. Tra parentesi il file fixleo.pkg serve o non serve. ciao

Share this post


Link to post
Share on other sites

ciao a tutti, vi metto le sringhe che mi scrive leo quando lo carico

 

 

bash-3.2# dmesg |grep -i usb

USBF: 23.755 EHCI controller unable to take control from BIOS

USBF: 23.756 AppleUSBEHCI[0x2ff4000]: unable to obtain ownership: 0xe00002be

USBF: 23.757 AppleUSBEHCI[0x2ff4000]::UIMInitialize - Error occurred (0xe00002be)

USBF: 23.764 AppleUSBEHCI: unable to initialize UIM

USBF: 28.349 AppleUSBOHCI[0x2fc6000]::CheckSleepCapability - OHCI controller will be unloaded across sleep

E:[AppleUSBBluetoothHCIController][FindInterfaces] mInt0InterruptMaxPacketSize = 16

bash-3.2#

 

Spero che mi possiate aiutare. ciao

Share this post


Link to post
Share on other sites

ottima guida...peccato che neanche questa va bene per il mio hardware:

 

CPU: AMD Athlon 64 Processor 3200+ Code name: ClawHammer

Socket 754

Tecnology: 0.13um

Instruction: MMX(+),3DNow!(+),SSE,SSE2,x86-64

Level2 Cache 1024 KBytes

Motherbord: K8N4-E SE ACPI BIOS Revision 0110

Chipset: NVIDIA nForce4 Rev.A3

Southbridge: NVIDIA nForce4 MCP Rev.A3

LPCIO: ITE IT8712

Graphic Interface: PCI-Express

Link Width: x16

Max.Supported: x16

NVIDIA GeForce 7900 GT/GTo 256MB

in verbodo l'errore è il seguente

errorewj6.jpg

 

:unsure:

Share this post


Link to post
Share on other sites
riconosce nforce e hard disk sata in lettura scrittura??

qualcuno mi conferma? ;)

 

lo riconosce, ma ha qualche problema...dipende dai dischi sata.

Share this post


Link to post
Share on other sites

Problema di MacDrive: mac drive è un ottimo software a pagamento, solo che ha un piccolo problema: se il mac non si avvia (o ha dato un'errore all'avvio), lui non fa accedere al disco!!! Che ca..ata!!! Quindi dopo che installate, non dovete provare ad avviare, altrimenti se non si avvia, è inutile che con macdrive provate ad accedervi...

 

A me dava questo problema quando dovevo accedere al disco perchè avevo eliminato per sbaglio un'estensione ed avevo provato ad avviare il mac. Alla fine ho dovuto risolvere da terminale tramite il disco di installazione...

 

Un trucco per rendere sempre il disco visibile è il seguente: installate macdrive (anche trial), gli fate rilevare il disco, vi assicurate che il disco viene letto correttamente, chiudete forzatamente macdrive tramite gestione attività (in XP si chiama Taskmanager) sia il software MacDrive che MacDriveService, disabilitate il loro avvio automatico (in vista tramite WindowsDefender e in XP tramite msconfig) ed adesso vi dovrebbe accedere al vostro disco Mac sempre e per sempre!! :(

 

CIAO a tutti!!!

Share this post


Link to post
Share on other sites

quella a cui fai riferimento è la solita release di zephirot.

 

vorrei per cortesia che mi sapessi dire se ti funziona la scheda lan, poichè con la mia nforce 6 ( che è quella che hai anche tu) non cammina, e il beneamato forcedeth funziona solo con la nforce 4.

 

inoltre nessuno ha ancora risposto alla domanda: come diavolo si fa poi per metterlo in italiano sto affare ?

Share this post


Link to post
Share on other sites

valerio, non so se sia il tuo caso ma quella guida funziona è per intel. se hai provato la zephirot ne deduco che hai amd, e quindi quella non ti serve ad un beneamato

Share this post


Link to post
Share on other sites

Ciao, mi associo alla richiesta della traduzione e chiedo se è possibile far riconoscere l'ethernet integrata , ho chipset Nforce 570 Ultra

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×