Jump to content

Help With Processor Upgrade

11 posts in this topic

Recommended Posts

I recently upgraded my machine from a Celeron 420 to and Intel E2140 Dual Core. I cannot boot into my install anymore, and I've tried everything. The only thing I can do is type "cpus=1" into the Kaly 10.5.1 install DVD in order to get to the install screens.


My system was working fine with my Celeron, just wasn't dual-core. I don't understand why my system won't work anymore, so ANY advice is welcome! As far as errors, I get NONE. I don't get any kernel panics, no kext errors, nothing, which makes this problem all the more strange. All my system does is freeze with some normal code on the screen, with the last two lines being


MAC Framework successfully initialized

using 5242 buffer headers and 4096 cluster IO buffer headers"


I will enlose a picture illustrating the entire code print out. Thanks in advance for ANY advice, I am at the end of my rope.

-Sorry for the blurry photo, it's the best I can do without a tripod.


Link to comment
Share on other sites

If you google that EXACT sentence

"using 15242 buffer headers and 4096 cluster IO buffer headers"


you will find a site that tell you how to remove AND replace some file to get it going!!

I had it on my HP notebook, it was to do with the firewire i had on it nothing else



ps be carefull there are some files you can just delete and the some you must replace with older files..... but in the end all worth it

Link to comment
Share on other sites

So everything that I was able to read so far is saying it's a problem with AppleACPI... The interesting thing is that the Kaly DVD will boot if I type "cpus=1", but after that installs it won't boot... Does this mean that the Kaly DVD is using one AppleACPI kext to load itself, and is installing another to my HD?


How Do I go about fixing this ACPI problem? Has anyone had any experience with replacing this kext after the fact? Where can one find a replacement AppleACPI?

Link to comment
Share on other sites

  • 2 weeks later...

SOLVED: Bought a new motherboard! It is obviously an issue with my ASRock board... I bought a Gigabyte GA-945GCM-S2C, threw in my E2140, and my system booted up in under 5 seconds. I didn't even have to reinstall! Everything was immediately recognized correctly on my new MoBo.

Link to comment
Share on other sites

  • 3 weeks later...
just disable multi-core processing in the bio and happy dayz, it is that simple


you dug up a month-old thread to tell someone whose issue is already fixed, that he can solve all his problems by throwing out his new motherboard and sacrificing half of his cpu power?


If he only wanted one 1.6ghz core, he could have stuck with his celeron.

Link to comment
Share on other sites


  • Create New...