Jump to content

iATKOS 1.0i STILL won't boot after installing for the Nth time!


8 posts in this topic

Recommended Posts

Ok, I'll try and condense my week and a half of frustration into the things I've attempted (repeatedly) to no avail. I have a newer Lenovo Thinkpad T60 T7200 Core2Duo/1GB RAM/945G board/ATI x1400/120GB HD. It has a 4.7GB FAT32 rescue partition, but no Winxp Pro install/repair disk. I also have a limited set of tools at my disposal, so really I only have to work with burnable CD's/software/laptop.



Parted Magic Bootable CD

UCMD (another bootable linux CD)


MacDrive 7 (winxp trial version)

Partition Magic 8


First used Partition Magic in Winxp to give myself a 50GB partition. Booted into Parted Magic and formatted the new partition to HFS+. Booted int OSX and ran disk utility to re-erase and reformat the partition. Did a clean install (didn't use any customize options). Walked away for a bit while it installed and when I returned (after about 40 minutes) there was the OSX desktop! SUCCESS!


Played around for a bit, showed my wife (she didn't really care) and restarted the computer and Windows booted, but no sign of OSX. Bummer. Used Parted Magic to see that the partition was intact. It wouldn't mount, but I read places that gparted sometimes has trouble reading the HSF+ partitions.


Anyway, this started my long saga of bootloaders, MBR utilities and tweaking, and erasing/formatting/re-installing OSX many, many times. I can't seem recreate my previous success. I've done A LOT of research on these forums (which are 'insanely' helpful by the way) and all over the 'net about all of the above subjects. My current status is thus:


Using GAG bootloader I can boot WinXP pro and rescue partition (both work fine)

trying to use GAG to boot into OSX I get a HFS+ partition error

tried to use the 'chain0' method, but couldn't find the 'chain0' file. Copied the 'boot.efi' file that was in it's place to C:\ in Windows

F8 at windows startup and chose MAC OSX

tries to boot but get the blinking cursor problem


I've used MacDrive 7/bootable rescue CD's/FDISK from the OSX disk and everything in between to repartition, repair HFS+, fix MBR, change MBR, and swap partition types, but not particularly in that order. My usual method was change one or two things (reformat, switch HFS+ to 'boot') and reboot. Wouldn't work so I'd try something else and reboot. After a few hours of tweaking I'd just reinstall OSX and start over, trying different things I hadn't previously.


Well, there it is. If you've made it this far thanks for reading, and hopefully you might have some tips.


Thanks in advance,


Link to comment
Share on other sites

Thanks for the feedback guys, I now am posting from my new OSX install! The 'chain0' trick worked! Thanks again. I had to do a bit of searching, but ultimately had to register at esnip.com... I guess I could have downloaded the entire (378MB) Darwin install to to get the file, but I am now able to boot into winxp, hit F8, and boot into OSX from there. All I had to do was copy the chain0 file to C:\ in winxp, didn't even need to use MacDrive to place it OSX or anything. I guess I'm only getting started, still need ATI drivers, and iWork (30 day trial) doesn't work, but wireless does. Sweet!

Link to comment
Share on other sites

@partykens try using the kalyway format & boot into leopard disk.... that worked for me....


actually mine has other problems of booting so its not really helping but hey... i got the problems without any DVD in the drive... soooo i guess it should work...


if someone want to help me check my post over here


Good Luck!!

Link to comment
Share on other sites

Hi mate, Have you got Leopard to work now?I've had a very long drawn out ordeal with leopard as welli'll start from the top!Two months ago i had tiger dual booting with windows XP using acronis OS selector, on my PC.I downloaded the ToH leopard install DVD and was eager to install it. (didnt do enough reading fist i dont think) so what i did was to make a clone of my windows installation and then to remove it from OSX and format it as HFS. i then switched to the leopard install DVD and then booted it up and tried to install. I had a lot of trouble trying to get leopard to boot properly, and i think it was always just booting back into tiger. I tried using the standard DVD and doing patch, pre and post patch but could never get leopard to boot.finally in my frustration (and worry that i had lost my whole windows disk) tried installing windows again hoping that i could get it to boot, then install OS selector , and also try and put the clone disk back on.halfway through the installer, i got a blue screen of death, restarted the computermaybe i changed something in the bios, but im not sure exactly what caused the problem,,, but when i booted back up, the computer would not get past the ACHI boot screen, and wouldnt get into the bios setup either, let alone getting to boot tiger or the windows installer.so i had the motherboard sent back and replaced, and when i got it back, i switched on AHCI for mac os x, and the same problem happened again.... so i took the computer to a shop and the guy managed to get the windows logo to boot. in my confusion i switched it back into AHCI mode (it had got out of the bios loop) but the o/s still wouldn't boot, couldn't even get the windows logo up.now i've instaled window on a sepaerate drive, read about how to get the drive running properly again, but gave up and decided to recover all the data onto seperate hard disks and format the drive.I've downloaded Iatkos and burnt it to a DVD in alchohol 120% (windows) ... my computer hardware is 100% compatible with EFI but with the install DVD in (with EFI installed) my leopard installation was on a coninuos looploading darwin x86/ (spinning logo!) i've installed iatkos without EFI support and have had it running (and i think this is your problem) i HAVE TO HAVE THE INSTALL DVD in the drive for it to boot the leopard partition, and it will not boot without it.I think maybe the first time you got leopard working on your laptop you must had had the DVD in the drive, and because you weren't the you couldnt have pressed 'any key' to start up the installer, and leopard booted itself.& when you restated you couldnt get leopard running again...... not realising that iatkos is a pile of {censored}! and that no matter what you try it never seems to make the dam thing boot up (apart from with the dvd in the drive)right now i'm downloading Kalyway and im going to give that a shot, (i'm a music student and so i cant really survive without a working computer, preferrably OSX)i've tried doing a method of making the OS X partition active from the install DVD but it doesnt work, i've tried overwriting the whole hard disk with zeros before installing, but that doesn't make it boot either. (someone said thats a good idea, because sometimes previous MBR information can be left behind even after reformatting.)the only thing i don't quite understand is that i actually installed tiger again last night (the JaS 10.4.8) and that wouldn't boot either!!! windows boots fine (before i overwrote it for a fresh install)basically what i'm saying is that it might be a problem with the hard disk, although i think it's unlikely, but people have been complaining about the iatkos DVd on the forum a lot, had a lot of people with the same problem as you and me,, and maybe the kalyway DVd would help you.I'm going to give kalyway a try, because on the instructions it says that it will make the hard disk bootable for you. which could be the cause of the problems which i'm having (iatkos doesnt make it bootable ??)(if i can help you or if you can help me don't hesistate to say.)

I also have this problem BUT for me, the solution is not to eject disc after rebooting. I wait, so the countdown goes to 0 and it boots automaticly. If there is no DVD in drive, I get the blinking coursor ;)
that's not much of a solution!
Link to comment
Share on other sites


  • Create New...