Jump to content

Disk utility doesn't recognise my Hard Disk


7 posts in this topic

Recommended Posts

Click here for my problem.


I have a Laptop Acer Aspire 5520G:


-AMD Turion64 X2 TL-60: 2.0 GHz (2x512 KB L2 cache)


-NVIDIA GeForce 8400M G 128MB


If anything else is needed I will write.


Thank you and sorry for my english.




Link to comment
Share on other sites

"...made mac os drive FAT32 and primary..."


Did you choose disk utility when you boot the CD and format it with Mac OS X Extended (Journaled)?


Sorry, didn't read the entire thing. I don't know much about EBIOS errors.

Link to comment
Share on other sites

well actualy it doesn't show ebios error anymore. I edited my post and wrote what it says now: press any key to install 7,6,5,4,...(countdown) and then it says can't load list or something. I can't see it because it's so fast. Maybe I should download different DVD?




-It says please press any key to install mac os.

-I press the key and this shows:







-It says please press any key to install mac os.

-I just leave it alone until countdown ends, now this shows:



Link to comment
Share on other sites

I downloaded 10.4.7 JaS and got the same error! Come on really nobady can't help me??


I followed this instructions:


I'm downloading and burning DVDs like crazy but I'm sure there is a simple way to solve my problem...

Link to comment
Share on other sites

Here I am again like i'm talking to myself :)


I tryed every posible DVD and it's still not working. I tryed Verbatim DVD+-R, Sony DVD-R, Philips DVD-R, Fujifilm DVD-R, Creation DVD-RW,Intenso DVD+R,... I burned it at 1x, 4x,8x speed with Clone DVD, Nero, MagicISO, PowerISO ...nothing works!


I will burn another mac version and try it again...

But I'm so confused because I didn't get EBIOS error on the VMWare and everything worked fine :(


Because nobady is helping this should be like my blog topic lol :)

Link to comment
Share on other sites

Ok I solved ebios error problem. I just taped f8 for a few times (until installation shows) before dvd booted and it worked....


Now My Hard disk is not recognised in Disk Utility.


I have 3 partitions:


Windows xp (C:) NTFS primary, active: 100GB

Mac os x FAT32 primary: 100GB

Shared (F:) FAT32: 32GB


I made this with Acronis Disk Director Suite like this guide shows: http://www.anyizhu.com/mediawiki/index.php...tallationGuides


I have a jas 10.4.8, Serial ATA Western Union Hard Drive and nvidia nForce 560 motherboard.




can u please help me with this?

Link to comment
Share on other sites


  • Create New...