Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

ceeeko

Members
  • Content count

    13
  • Joined

  • Last visited

About ceeeko

  • Rank
    InsanelyMac Protégé
  1. Installer can't recognize HDD

    Thanks AndrewNZ for your reply. I updateed my bios from v1.07 to v1.11 and it's still the same. I found update on acer page: http://support.acer-euro.com/drivers/notebook/as_5520.html It says it's for vista but I installed it normaly with no problems... I didn't solve the problem but thanks anyway because you were trying to help me (us) - that is a lot.
  2. Installer can't recognize HDD

    Everybody is saying search the forum... There is around 750 topics here-it's crazy to view all that... well I'm not going to hack my bios... i still have warranty.
  3. Ok I solved ebios error problem. I just taped f8 for a few times (until installation shows) before dvd booted and it worked.... Now My Hard disk is not recognised in Disk Utility. I have 3 partitions: Windows xp (C:) NTFS primary, active: 100GB Mac os x FAT32 primary: 100GB Shared (F:) FAT32: 32GB I made this with Acronis Disk Director Suite like this guide shows: http://www.anyizhu.com/mediawiki/index.php...tallationGuides I have a jas 10.4.8, Serial ATA Western Union Hard Drive and nvidia nForce 560 motherboard. can u please help me with this?
  4. Installer can't recognize HDD

    I have the same problem. But I have phoenixBIOS and it's nothing there that I could configure to be raid, ahci or anything else (on my laptop). On desktop comp. I have that option but cpu is to weak. Any help for my laptop bios?
  5. EBIOS Error During Install DVD Boot

    I used Sony DVD and burned it at 1x speed, not working.
  6. Here I am again like i'm talking to myself I tryed every posible DVD and it's still not working. I tryed Verbatim DVD+-R, Sony DVD-R, Philips DVD-R, Fujifilm DVD-R, Creation DVD-RW,Intenso DVD+R,... I burned it at 1x, 4x,8x speed with Clone DVD, Nero, MagicISO, PowerISO ...nothing works! I will burn another mac version and try it again... But I'm so confused because I didn't get EBIOS error on the VMWare and everything worked fine Because nobady is helping this should be like my blog topic lol
  7. com.apple.Boot.plist file missing

    I'm having the same problem but nobady is helping!
  8. I downloaded 10.4.7 JaS and got the same error! Come on really nobady can't help me?? I followed this instructions: I'm downloading and burning DVDs like crazy but I'm sure there is a simple way to solve my problem...
  9. well actualy it doesn't show ebios error anymore. I edited my post and wrote what it says now: press any key to install 7,6,5,4,...(countdown) and then it says can't load list or something. I can't see it because it's so fast. Maybe I should download different DVD? EDIT: 1. -It says please press any key to install mac os. -I press the key and this shows: 2. -It says please press any key to install mac os. -I just leave it alone until countdown ends, now this shows:
  10. ERROR com.apple.boot.plist not found

    I have the same problem... I don't get EBIOS error anymore (don't know why) but it still can't find plist. my post: http://forum.insanelymac.com/index.php?showtopic=77949 But nobady is helping
  11. My First OSX Install

    Everybody is installing only I don't Please help here.
  12. Click here for my problem. I have a Laptop Acer Aspire 5520G: -AMD Turion64 X2 TL-60: 2.0 GHz (2x512 KB L2 cache) -2GB DDR2 -NVIDIA GeForce 8400M G 128MB ... If anything else is needed I will write. Thank you and sorry for my english. Regards.
×