Jump to content

Failed to boot after iAtkos v1.0i install


6 posts in this topic

Recommended Posts

I'm running pretty "compatible" hardware... BadAxe2, 2xSATA hard disk etc.

Previously, I've successfully installed 10.4.9.


Here's my check list for the iAtkos Leopard install:

Made iAtkos DVD

Carefully read installation instructions

Erased/Partitioned HD - MBR, 1 x Mac OS Extended (Journaled) partition, 1 x FAT32 partition

Ran Darwin Boot Script - remembered HDD 1 = disk0, set partition to 1

Did installation - selected EFI compnents



On reboot, it fails to find a bootable volume and just sits there.


Things I've tried:

Using Gparted to boot from partition 1 - results in a HFS+ error

Rammjet's guide to making a partition active with fdisk - didn't work either


Been trying for many hours now. Reading post after post. Other people using similar

hardware don't seem to be having this problem.


I'm about to turn to Kalyway - unless anyone can spot what I'm doing wrong.


Any help gratefully received.



Link to comment
Share on other sites

Using Gparted to boot from partition 1 - results in a HFS+ error


Do you mean you actually tried to boot or that you tried to set the "boot" flag (this suggests something is wrong with your partition)?


Did you format your disk with an MBR partition table using Disk Utility? If not, I would try that.


You also might want to just try using a single HFS+ partition (get rid of the FAT partition for the moment).

Link to comment
Share on other sites

He did that.



I also have a Badaxe 2 with Q6600. I installed this in the same way as Richie.Roo . Except all my partitioning was done outside of osx, I just erased the previously created partition mac journaled then installed.



I followed every step of the instructions to a T.



When I reboot and hit the Darwin bootloader, on selecting my Leopard_EFi install the machine just restarts and goes through post again.

Link to comment
Share on other sites

I set my boot flag by using fdisk in terminal...and got it to work right from the start. Are you both certain that when doing the darwin bootloader that you used Disk0 as disk 1 instead of 0? That's a bit of an odd way to set this up if you're used to doing it manually in terminal. Fortunately, before I installed for the first time, I read Bofor's caveat about that or I might have missed it.

Link to comment
Share on other sites

Hope everyone had a great Christmas.


I tried a host of other attempts with the iAtkos version, but to no avail. So I switched allegiance to Kalyway and had immediate success.


Thanks for your replies - responses to which are below:



Cheers for the speedy response. I follow your prolific posts alot. :) I tried both booting from gparted and setting boot flag from gparted, MBR and GUID partitions - but nothing worked. I did reformat with just an HFS+ partition... but the same result.



I did run Darwin Boot, I believe I mentioned that in my original post, but thanks for your input.



Interesting! I have a very, very similar set up as you (Mobo, Proccessor, RAM, video and HDD) and exactly the same problem. I notice the Kalyway installation warns about partitions over 200Gb and both of us have pretty big hard disks... could iAtkos suffer the same issue? If you're struggling, I'd try Kalyway



Thanks again to another prolific poster. Yes, I tried numerous fdisk attempts and definitely was using HDD1 = disk0. I don't get how yours worked, but I'm glad it did.


Thanks again for all your time and input - I really appreciate your efforts.


Richie Roo

Link to comment
Share on other sites


  • Create New...