Jump to content

Apple Security update 2007 - 009


rawmassen
 Share

8 posts in this topic

Recommended Posts

only a very few cards.. mine were unaffected.

Hagar can you be more specific.

 

What cards/kext are you using.

 

The reason why, is I am wondering if recompiling tulip.kext with XCode tools 3.0 would fix the problem. I haven't bothered to recompile tulip.kext since 10.4.3 and it used XCode 2.0 I believe.

 

Edit -- tried simply recompiling; no change.

 

However, if I change the project to build for 10.5 framework, that might work. Tried that and it no longer compiles clean. And preliminary look is that it is beyond my coding ability to upgrade the kext.

 

Edit -- very strange behavior.

 

After messing with this a few hours with no success, I decided to restore my old tulip.kext.

Drag and drop from my backup install didn't work -- told me kext couldn't be loaded and I needed to get a new one from manufacturer. HA!

 

So I tried copying from the other partition using keyboard commands in terminal, repaired permissions, typed kextload tulip.kext ... and it said kext was already loaded. Strange. Then I went to check System Prefs, Network, and its again recognized as built in ethernet.

 

Very strange, but glad DHCP works again.

Link to comment
Share on other sites

 Share

×
×
  • Create New...