Jump to content

iDVD on P4 SSE2 processor


6 posts in this topic

Recommended Posts



I've created a DVD in iDVD '08 on my P4 SSE2 computer running MacOsX 10.4.11 with a 8.9.1 kernel.

iDVD is completely up to date!

The DVD contains some menu's and photo slideshows.


Everytime I trie to burn or make an image of the DVD, iDVD crashes when rendering the menu's.

I read some reports on crashing on the apple site, saying that I had to use an older theme.

Tried this, but also crash.


So I started a new project in iDVD, just 1 menu and 5 photo's in a slideshow. I used an old theme, but still crash!


This is the error message:

Exception: EXC_BAD_ACCESS (0x0001)

Codes: KERN_INVALID_ADDRESS (0x0001) at 0x020d8e00


Can someone help me, I don't know what causes this problem? Only reason I can think of would be my old SSE2 processor.

Can someone with an older P4 SSE2 try burning a DVD?


thanks, I really hope to burn this DVD cause I spent many hours on making it ... ;)



Link to comment
Share on other sites

Hi again,


I found the reason and a solution myself.

I have a P4 3.06 Ghz processor with SSE2 and hypertreading enabled in the bios.

While hypertreading works perfectly with MacOsX in all other applications, it's not working in iDVD while creating the menu's.


I disabled HT in the BIOS and voila: the DVD I spent hours on is rendered on this moment.


Happy ! I wish everyone a nice christmas ! :(:P

Link to comment
Share on other sites

  • 1 month later...

I have the same problem on my HP Pavilion dv8000 with Leopard (AMD) and cannot find this option in my BIOS. Is there anything else I can do?


Maby I just don't know how to edit my BIOS. How do I do that exactly? I used the setup menu from bootup.

Link to comment
Share on other sites

Hi Colonel,

yes, I have QE/CI on my ATI x800xt card, thanks to Callisto. It's an AGP card, but only detected as PCI.


Hi Altece,

I don't know how you can disable HT on your motherboard. Normally you enter your bios options by pressing DEL on startup.

I have this disable option, but of course I'm not sure you'll have it.



Link to comment
Share on other sites


  • Create New...