Jump to content



17 posts in this topic

Recommended Posts

Hi all


I have recently done a fresh install of leopard 10.5 on my pc


my spec are as follows


Intel Dual Core 1.86 GHZ

2 Gig Ram

Sound Blaster LIve 24 Bit EXternal USB


I am running it all in a Shuttle Barebones System


I actually have leopard working using the onboard VGA card but I don't like it compared to DVI.


when i boot up leopard with the ATI card enabled in the bios it gets past the grey boot loader screen with the flashing lines then the screen goes all pixilated and then sits there.


Any ideas how I can get it working.





Link to comment
Share on other sites

I have basically the same config and my ATI radeon 2600pro is working perfectly.


I use radeon drivers from irc.osx86.hu channel #radeonhd.


However, I use the DVI to VGA adapter and my screen is connected with a vga cable.


I don't believe DVI is working right now with 2600 pro.

Link to comment
Share on other sites

wow that driver worked


Now I don't mean to be a right {censored} but is there anyway I can now increase my resolution to above 1024*768.


and if possible get a dual split monitor between my two dvi tft's


if not the increase in res would be much handier



Link to comment
Share on other sites

I'm new here, so:

how to apply this drivers? :unsure:

THX in advance!!!



basically I downloaded the driver and then ran the package on my mac. Wolla


Done a restart and it all worked aprat from I can't change the resolution above 1024*768.


I am still trying to look for a fix for this of anyone can shed any light it would be great]



Link to comment
Share on other sites

Greetings. At me such problem: at me hd2600pro dev id (9589), 512MB RAM pci-e and after installation of drivers from irc.osx86.hu channel *radeonhd my screen becomes such


and the system hangs. Costs Leo 10.5.1 (original) with pc efi v8. Somebody knows as to solve such problem. I Russian - Excuse for my English. ;)

Link to comment
Share on other sites

  • 1 month later...

I have pretty much tried all the kexts/fixes out there and I put together the kexts that work (CI, QE, and DVI!!) into a zip, which you can easily install with KextHelper. I will post the zip when I get home tonight. I am not sure if different manufacturers use the same devID for the HD2600PRO or not, so you might have to add your DevID to the info.plist of ATIRADEAONX2000.kext

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
  • 4 weeks later...

Hi all, I followed all the above instruction but after rebooting, the white screen with the apple logo appears (distorted res) and then the screen turns blue (a very nice and smooth blue though). All I can see is a mouse which i can control and it appears to be in the correct resolution (1650x1080). And also I think that OSX is running behind that blue screen 'cuz I notice when i moved the mouse to the corner that I set up to display all windows, the mouse changed into a hand with a finger pointing.

Any advice, guys?



Here's my system:

Zephyroth Leopard 10.5.2 AMD EFI

AMD X2 3800+


Visiontek HD 2600 Pro 512mb (dev id:9589)

HDD: Maxtor 200GB IDE (MBR partitioned)

audio: Soundmax (got it working with azalia package installer)

Lan: Nforce ethernet (not working, tried forcedeth and skge)

Link to comment
Share on other sites


  • Create New...