Jump to content

10.4.8 installs, but won't boot


9 posts in this topic

Recommended Posts

Hi everyone, I'm new to the whole osx86 thing and I'm hoping someone can help me out


The disc image I'm using is JaS OS 10.4.8 AMD Intel SSe2 SSe3 Beta v2. Everything installs just fine, then when it finishes and reboots, I end up where I am in the pic


My PC specs are:


AMD Athlon 64 X2 3800+ 2.00 GHz

Nvidia GeForce 7500 LE


Seagate ST340810A 40gb ATA hard drive

1gb ram


and I've got no idea about the motherboard, so this is what CPU-Z says:


Manufacturer: Acer

Model: EM61SM/EM61PM

Chipset:NVIDIA MCP61

Southbridge: NVIDIA MCP61

Rev.: A1



If you need more info, just let me know, and if I'm using a completely wrong disc image, then which one would be best suited to my PC?


Any help at all is appreciated ;)


Edit: I'm currently installing OS X in VMWare as I type this, and I happened to notice that while it's installing the AMD patch, it says:

"After the install press F* (I assume this means F8) and at the prompt type -v -s and at the next prompt type ./patcher 10.4.8.AMD.CPUID.txt"


Every time I've tried to install, I've started it and then left it to do it's thing, never noticing this bit of info, therefore never doing what it tells me to. Would this be why it isn't working?


Link to comment
Share on other sites

Couldn't find NV40HAL.kext or Resman.kext, but I deleted GeForce.kext and now I can boot normally and everything works perfectly! Thanks for your help, Rufus T. Firefly!


Just incase anyone with the same problem is interested, I did try reinstalling without the video drivers, which resulted in still not being able to boot normally and safe mode only being capable of 1024x768 resolution. I can't believe it was as easy as deleting a file lol


BTW, posting this from within OSX :D

Link to comment
Share on other sites

stupid noob question here..where are the kexts normally located? having same problem, same release, on a nforce 650i board with a ati x1950gt vid card. can't manage to get into safe mode tho, it gets to the blue desktop wallpaper with nothing else (no menus or anything) and hangs there. mouse is there, and moves around so it's not locked up, but it just sits there at the blue screen forever doing nothing. any ideas on that?


im using transmac to find the file but i haven't seen it and there's a ton of DIRs to browse through lol




found the file but transmac tells me the drive is read only and i can't delete it, so im gonna try macdrive maybe and if all else fails i guess i'll be figurin out how to delete stuff from the command line (assuming i can boot into it, haven't tried yet hah)

Link to comment
Share on other sites

ok got GeForce.kext and the NVDANV40HAL.kext deleted as well as NV10HAL 20 and 30, kept them in the recycling bin just in case i need'em back. it got past the kernel panic now but gets stuck at a blue desktop screen, won't go any further. mouse moves, but there's nothing on the screen but a blue background. tried -x for safe mode, got the same thing. any ideas what's causing this? tried reinstalling without video drivers, no difference.


Core 2 duo e6550 @3.2ghz

eVGA nforce 650i mobo

radeon x1950gt 512mb

Link to comment
Share on other sites


  • Create New...