Jump to content

Odd usb problems...help?


12 posts in this topic

Recommended Posts

Ok, well to start off I am a complete noob when it comes to installing mac on a pc (mac on a mac i can do, windows/linux on a pc i can do, but not mac on pc lol)

I am trying to install JaS 10.4.8 onto my AMD computer, these are my specs


AMD Athlon 64 X2 5000+ (supports SSE3)

NVIDIA nForce 590 SLI Motherboard


NVIDIA 7900 GS Gfx card

300 GB Maxtor SATA hard drive

80 GB External Iomega hard drive


ok, well i burned the cd successfully and it boots up fine.

but as soon as it gets past the press enter to boot, type -v, etc...

my usb mouse and keyboard shut off and i can't use them when it gets to the select language screen.

But here is the kicker, i set it up in VMware and i can use my usb mouse and keyboard to go further (get stuck at selecting install are though, probably because i'm in vmware and set it up wrong lol)

(link to screenshot of me past the language area) http://img70.imageshack.us/img70/1328/78728851yu5.png


now can anybody help me figure out why my mouse and keyboard completely shut off?

thanks in advance

Link to comment
Share on other sites

Please anybody who reads this can you try and help?

I see people look at my thread but nobody tries to offer any information.

Nobody asks questions about my hardware, nobody even says they have the same problem.

I just want to know why my the osx disk fails to recognize my usb ports on my motherboard. please help

Link to comment
Share on other sites

have you tried unplugging and then replugging ur devices in??? that might get them working again. honestly idk. and in VMware, i've never used vmware to begin wit. but google up how to install mac os x with vmware, make sure to include ur version number as it may have different setups for different versions. hope that helped some

Link to comment
Share on other sites

use a different dvd i mean like use uphuck and jas...

its possible that some kext is not compatible with ur usb controller and isn't working hence.

there have been multiple instances of these USB problems

i dont think there is a solution for usb problems yet except using another install distribution.

Link to comment
Share on other sites

Ok so another update

I have used 4 different versions, JaS, Uphuck, another one i forget, and even leopard for amd

I have plugged in both a PS2 mouse and a PS2 keyboard, still doesn't work

i get to the language select screen and i cannot move my mouse or use my keyboard

am i doomed to not use x86 or something?

please help

Link to comment
Share on other sites


  • Create New...