Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

greatchinu

Members
  • Content count

    24
  • Joined

  • Last visited

About greatchinu

  • Rank
    InsanelyMac Protégé
  1. Generic USB2.0 (EHCI) Driver

    yoyoyo hey guys thanks anyways i finally solved it thanks so much for all the replies i did not use any terminal commands just did this- dwnlded the PCGenUSBEHCI.kext for 9.1.0 deleted AppleUSBEHCI.kext from /s/l/e/IOUSBFamily.kext/Contents/Plugins copied PCGenUSBEHCI.kext to /s/l/e/IOUSBFamily.kext/Contents/Plugins repaired permissions reboot and voila it worked and now i'm really sleepy cya
  2. Generic USB2.0 (EHCI) Driver

    i have iatkos v1.0ir2 installed but usb mounting doesn't work the kernel is 9.1.0 i tried to install the PCgenusbehci kext unfortunately tho it gives an error saying that it was not installed properly and cannot be used.
  3. Hey, Just an update - i took someone's advice and tried this- HOLD RIGHT MOUSE BUTTON AND TYPED WHAT I WANT and release it will come it worked initially but sadly i can only enter till 8 digits in the phone no. and it doesn;t accept any more when i try to enter but when i press continue it says Phone no. shd be of 10 digits...
  4. Hey guys, I tried installing iatkos 1.0r2 on my hp pavillion dv 5118tx Install runs perfect and the Leopard start up process also works until it reaches the Registration Screen where i'm stuck coz i cant type, keyboard just beeps whenever i try to type. So i tried with the external usb keyboard which also just beeps on trying to type I want to just command+Q but the keyboard somehow doesn't work here. It obviously seems to recognize the keyboard because if i right click with mouse and try to control options pressing say 's' it goes to speech etc... It has hapenned to a lot of people and seems very common but i cant find a proper solution somewhere PLS HELP ME OUT WITH A SOLUTION IF SOMEONE HAS ONE so i will post it in one of the FOIs.. i have succesfully installed iatkos on other systems but never encountered such keyboard error on Reg. Screen Could it be a problem with this distribution. I dont have kalyway so i couldn't explore that option:( thanks
  5. USB issue

    yoyoyoyooyoyoyoyoyoyoy never mind guys looks like its solved http://forum.insanelymac.com/index.php?showtopic=28559 worked after 3-4 tries THANKS orByte. regards
  6. USB issue

    Hi, I have a Uphuck 10.4.9 r2 installed on my hp pavillion dv5118tx. Everything works fine except that a cant use USB as plug and play... the USB port doesn't recognize any device and hece wont mount external devices. As far as mouse and keyboard are concerned they work only if they are connected from boot up. remove and insert doesn't work. also my bios doesn't give me any options to change USB options... I know quite a few ppl hv had these problems. I would appreciate any help. thanks PS-i have tried Jas-10.4.8 /Uphuck 10.4.9 both dont mount external USB on inserting.
  7. Odd usb problems...help?

    use a different dvd i mean like use uphuck and jas... its possible that some kext is not compatible with ur usb controller and isn't working hence. there have been multiple instances of these USB problems i dont think there is a solution for usb problems yet except using another install distribution.
  8. External USB HDD

    the external hard drive is assembled using a 160 gb sata HDD in an external casing(cause for problems)??? it is partitioned HFSJ and about partition it shouldn't matter bcoz disk utility should pick it right up... and yeah thr is a little confusion on how the drive boots coz smtimes the laptop will recognize the external USB and boot from it and smtimes not.guess thr's some "LAG". i will try inserting it after the OSX boots up ur right it shd show as any other USB drive. nice idea mate! i will post the results.
  9. External USB HDD

    Hi guys, I am trying to install Uphuck 1.4i r2 on my external HDD but somehow the disk utility doesn't recognize the USB HDD. I am installing it using my hp pavillion dv5000 laptop. It can boot from the USB HDD option. Can anyone pls.help me on how the disk utility can recognize the HDD? It recognizes the internal SATA2 HDD so i dunno y it wont recognize the external HDD in the USB case... thanks
  10. AppleHDA Solution - Work in progress

    is the alc 861VD different from the alc 861 i mean device ids has apple hda worked for anyone with 861vd yet? thanks
  11. hi guys i would really wanna focus this topic on how if anyone has managed audio especially appleHDA to work with a 10.4.8 or 10.4.9 install 8.8.1 or 8.9.1 kernel i also hv one small question i currently manage audio from my creative sound blaster pci but one thing happens everytime on both my 10.4.6 and 10.4.9 installs the audio starts to crack up after some time!!! when i pause it starts perfect again but that is highly annoying when ur watchin a movie wt can be the possible reason or solution to this delayed choppy playback i hv tried booting with fsb=200 option but to no avail i understand this is 200 from the system profiler showing fsb 800MHz pls help. THANKS
  12. vlc 0.8.6c crashes on video

    hey i fixed the problem i made a fresh install and removed the xfx 7600gt now i hv QE/CI Q2e everythin works beatifully just no luck with audio from alc861vd anyone had any luck with Realtek alc 861vd on os x 10.4.6 or osx 10.4.9
  13. has ALC 861VD audio worked for anyone yet ??? i hv tried searching the forum many times but i cant find a solution. did anyone get it working with uphuck v1.3 dvd thanks bye
  14. do we hv a demonoid invitations thread btw i would appreciate an invitation pls... and is demonoid dead or wt??? the site had a message that its servers were down b4 but now even that doesn't open...
  15. SSE3

    hey guys, this is a weird one... the apple system profiler shows that my p4 3.07ghz cpu supports only sse2 but cpu-z shows sse3 also which i know is true... so wts exactly goin on???
×