Jump to content
Sign in to follow this  
Followers 0
Foodie Monster

Ethernet driver for Atheros L2 Fast Ethernet 10/100 Base-T Controller

7 posts in this topic

Recommended Posts

Hey all! Very quickly, I wanted to ask any of you who might know how or which driver to use for my LAN card:

 

Name: Atheros L2 Fast Ethernet 10/100 Base-T Controller

Vendor ID: 1969

Device ID: 2048

 

It's the built-in LAN card on my motherboard, which is an ASUS P5GC-MX (i945G/GZ Chipset). Hopefully someon can provide the answer for me! Thanks a lot guys!

 

EDIT: Forgot to mention again, I'm running JaS 10.4.8, hoping for 10.5.1 soon!

Share this post


Link to post
Share on other sites
Advertisement

I'll do that, but I doubt it'll work because on the Wiki it says that for my Motherboard, Gigabit LAN isn't working. Any other ideas?

 

Also, HOLD IT!

Share this post


Link to post
Share on other sites

i have the same mobo

the onboard lan is not working in 10.4.8 as well as in 10.5.1

i am using a pci lan card from D-Link DFE-538TX

which is recognized fully in 10.4.8 as well as in 10.5.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×