Jump to content

Acer 5710 Con Leopard Drivers Ayuda


dexox
 Share

9 posts in this topic

Recommended Posts

Hola que tal, saludos a todos.

 

Tengo una Notebook Acer Aspire Gemstone 5710 con las siguientes caracteristicas:

 

 

Procesador Intel® Core™2 Duo T5600 (1.83GHz/2MB L2/667MHz FSB, dual-core, IVT, EIST, I64)

 

Mobile Intel ® 945 Express Chipset Family

PCI\VEN_8086&DEV_27A6&SUBSYS_012E1025&REV_03\3&B1BFB68&0&1

 

Tarjeta LAN alámbrica (Ethernet)

Red alámbrica 10/100/1000 Mbps Broadcom NetLink 5787 Gigabit Ethernet

PCI\VEN_14E4&DEV_1693&SUBSYS_012E1025&REV_02\4&2803E7C1&0&00E2

 

Tarjeta LAN inalámbrica

Red inalámbrica Intel® PRO/Wireless 3945ABG (driver dice 3945,4965) (dual-band tri-mode 802.11a/b/g)

PCI\VEN_8086&DEV_4222&SUBSYS_10008086&REV_02\4&2F707902&0&00E3

 

Video

Mobile Intel® 945 Express Chipset Family

Video Intel® Graphics Media Accelerator 950, hasta 256MB UMA (DVMT3)

 

Audio

Realtek High Definition Audio ALC268

HDAUDIO\FUNC_01&VEN_10EC&DEV_0268&SUBSYS_1025012E&REV_1000\4&2CC90C85&0&0001

 

 

Desde que la tengo le he instalado demasiados sistemas operativos mac os x entre ellos:

 

1. [isoHunt]_JaS.10.4.8.SSE3.Intel.Only.iso.torrent (No me funciono)

2. uphuck_10_4_9_universal_x86_install_dvd_v1_2_2598163.7874.torrent

3. uphuck_10.4.9_Intel_x86_install_dvd_v1.4i_r2_-_bizkut.3752309.TPB.torrent

4. Mac.OS.X.Tiger.10.4.10.X86-HOTiSO.torrent (No me lo detecta el sistema)

5. Kalyway_10.4.10_(IntelSSE3___V1.1_AMD_SSE2_Patch_fixes).3825389.TPB.torrent

6. MAC_OS_X86_XxX_10.4.10_with_PPF1_Patched.3823268.TPB.torrent

7. Leopard_singel_dvd_patched_from_dvd9.3866179.TPB.torrent (Por la emocion no me di cuenta que era la version para ibooks)

8. Mac_OS_X_10.5_Leopard_[ToH]-RC2_SSE3_SSE2_Intel_Only.3868389.TPB.torrent

 

 

Bueno pues he pasado por todas esas versiones en mi notebook, de lo cual he aprendido un buen de cosas pero lo que aun no he logrado son tres cosas que me interesan mucho:

 

1. Audio

2. Red Alambrica

3. Red Inalambrica

 

Pues he buscado un sin fin de formas para tratar de hacer funcionar el audio, "Instalacion Y Edicion De Un Driver", "Bajar .kext para modificarlos" entre otros mas sin tener resultados positivos.

 

Con respecto al ethernet no he conseguido nada y con respecto a la red inalambrica he bajado el driver de aqui http://code.google.com/p/iwidarwin/ pero no me ha funcionado.

 

Gracias a esta pagina he logrado muchas cosas, desde como instalar mi primer sistema mac os x hasta lograr instalar leopard, pasando por la solucion con los cs3, final cut, iwork, etc.

 

Nunca he preguntado nada, pero esta vez va ha ser la excepcion ya que no he podido con los drivers ya mencionados, espero que alguien me pueda ayudar y espero ayudar a quien necesite algo o tenga alguna duda.

 

Muchas Gracias

Link to comment
Share on other sites

  • 5 months later...

Maestro, yo tengo una VAIO VGNFE880E con el mismo chipset que la tuya, y estoy en el mismo drama. Pasame tu placa de sonido, que supongo debe ser Sigmatel. A ver si nos podemos dar una mano, obviamente si tenés el mismo modelo. Yo tengo la Tarjeta de sonido SigmaTel STAC9872AK . Cuidate y suerte

Link to comment
Share on other sites

no el audio es realtek ALC268 lo estoy buscando.

wifi olvidate.......

 

leo4all o kalyway 10.5.2 son compatibles con tu maquina, el kaly tiene driver de video para ti en prueba, pero parece que va, instala con vanilla kernel y efi v8. gui si usaras solo os x y mbr si usaras xp en otra.

 

audio

 

http://forum.insanelymac.com/index.php?act...st&id=20481

Link to comment
Share on other sites

Hola, yo vendi el mio... exactamente ese modelo de Acer, cuando tenga un momentin te echo una mano.

 

Saludos MacOff

 

PD: Creo que aun tengo todos los kext por aqui.

 

EDIT: Que mal el mio era 5730, joe se me va eh...

Link to comment
Share on other sites

a algunos le funciono sino cambia el id para que combine con tu placa.

 

My BCM5787(1693) is working partially, I used these following kexts.

 

 

PCCard.10.5.2.Beta2.pkg.zip: http://forum.insanelymac.com/index.php?act...st&id=22978

 

AppleBCM5751Ethernet.kext.zip: http://forum.insanelymac.com/index.php?act...st&id=25174

 

This is on Kalyway 10.5.1 update to 10.5.2

 

Installed PCCard.10.5.2.beta2 package by Eqaute first, reboot and Installed AppleBCM5751Ethernet by nobb1x using kext helper.

 

MAC is still zeros here are the results....

 

 

When connected to a Router, it can obtain IP automatically i can browse for couple of minutes, I was so excited seeing it working until BAM! my hack freezes! need to hold the power button of my ACER Aspire 4310 for 5 to 10 sec to power it off.

 

When connected to a Windows DC(2003) it can't get any IP(need to choose DCHP with Manual IP) tried to browse thru our Proxy Server, I can surf but after a 1 minute or two it won't work(browser will not display webpages).

 

but i'm happy cause it's working(40%?), it's a good start.

if only I can figured-out why it's freezing/Hanging....

 

Thanks to Equate and nobb1x.

AppleBCM5701Ethernet.zip

Link to comment
Share on other sites

Derty, esa solución que pones ya la había probado antes y, en efecto logro que reconozca la tarjeta de red con la MAC en ceros, hasta obtengo una ip, pero me pasa casi lo mismo que comentan aquí:

 

When connected to a Router, it can obtain IP automatically i can browse for couple of minutes, I was so excited seeing it working until BAM! my hack freezes! need to hold the power button of my ACER Aspire 4310 for 5 to 10 sec to power it off.

 

De hecho modifiqué el AppleBCM5751Ethernet.kext con el HexEdit (hay varios post de esto) y lo más que logré con los intentos fue detectar cable conectado/desconectado y la velocidad 10/100 mbits (en el router queda la evidencia; hostname, ip, mac, etc, etc).

 

Saludos.

Link to comment
Share on other sites

ok pongamonos duros:

 

reemplaza el kext que te doy aqui.

 

usa el terminal, "acabo de corregir esta linea...." :)

 

sudo -s

cd /System/Library/Extensions/

ln -s IONetworkingFamily.kext com.apple.iokit.IONetworkingFamily.kext

rm /System/Library/Extensions.kextcache

rm /System/Library/Extensions.mkext

chown -R root:wheel /System/Library/Extensions

kextcache -k /System/Library/Extensions

 

repara los premisos y reinicia

 

aqui no se si lo puede puedes copiar desde window...y reemplazar.

 

sudo ifconfig en0 ether AA:BB:CC:DD:XX:YY

 

sudo ipconfig set en0 DHCP

 

si falta algo anda tux por ahi...... :D

IONetworkingFamily.kext.zip

Link to comment
Share on other sites

si falta algo anda tux por ahi...... :D

 

:(

 

Como ya estoy en este paquete:parece que no está fácil...

 

Lo primero que noto es que los comandos no van en la consola sino en el Terminal... :)

 

Bueno,seria ya...Creo que derty y yo vimos el mismo hilo quinielascom:esa es una opción.Lanza esos comandos a ver como te va...

Link to comment
Share on other sites

 Share

×
×
  • Create New...