Jump to content

Will my computer run os x86?

14 posts in this topic

Recommended Posts

I have a HP tx1000 pavilion tablet laptop with the following specs:


AMDTurion64 x2 TL-58 cpu


nvidia GeForce Go 6150 gpu


Broadcom 802.11 b/g WLAN


Nvidia nForce Networking Controller


Realtek High Definition Audio


Synaptics Touchpad


how well will this run JaS 10.4.9 or JaS 10.4.8 or uphuck 1.3 ?



Link to comment
Share on other sites

Hi i would like to know if My Core2Quad Q6600 And motherboard P5k-E is able to run OSx86, if so i cant get it to instal or load the CD it gives me "System config file '/com.apple.boot.plis' not found" :( if anyone knows of a solution please help me

Link to comment
Share on other sites

im trying to install uphuck 1.3 on my intel core duo (2.33)

(evga 680i Mobo (nForce 590/570/550), seagate 250gb hdd, western digital 80gb HDD(xp only), evga nVidia 8600gt)

It wouldnt recognize my SATA HDD's so i put one of them on a SATA to USB adapter to install.

It finally found the partition i wanted to put it on, and i installed it (seemingly) successfully.

I installed the SATA drivers and all of the other stuff that seemed to best suit my hardware, however i cannot boot in OSX. If i keep the drive plugged in on USB i can see the Energy star bios page flash for about a millisecond right after my normal bios screen, but then the vista boot loader comes up anyway. If i put the drive back on internal sata, this never even shows. Ive tried going into the kernel through the install disc and flagging the partition and drive where x86 is located, but nothing new happens.


Also, when i used disk utility to journal the partition, it messed up the other 2 partitions on that disc. I had a multimedia partition which showed up as unformatted space after the install. I also had vista on that disc, and it got corrupted, ive since reinstalled it. (luckily i have xp and all my important stuff on a separate HDD)

Should i just use a separate PATA drive for X?

Link to comment
Share on other sites

Hi all,


I need some infos before Installing OSX on my laptop.


1-here is my hardware :

-CPU : Athlon XPM 2800+

-Motherboard Chipset : Nforce3

-RAM : 768Mo

-hard Disk : 30GB (IDE)

-GPU : Nvidia GeForce4 420 Go (32Mo)

-Audio : ADI 1981B

-Ethernet : Realtek RTL8101L NIC

-PCMCIA : Texas Instrument PCI-1620

-Wifi Card : Hercules (RT2500 Chipset)

-DVD-ROM : Combo DVD/CD devicd (read DVD, write CD)


2-Current OS :

-GNU/Linux ubuntu 7.10


3-Current Status of the hard Disk :

-10 GB HFS+ (primary - MBR)

-20 GB Extended :

64MB ext3 (/boot)

6.5GB ext3 (/)

512MB swap

13GB ext3 (/home)



So there are my Questions :

-Will I be able to install OSX10.5 ? (Already have downloaded brazilmac patch - 10/31 updated)

-Will I need specific explanation to patch/post-patch 10.5 ISO ? (patch procedure with Linux if possible)

-All my devices will work natively ? (3D acceleration, wifi, sound, ethernet)

-If not, can you plz post link and explanation (if needed) to dl,intall and configure external drivers ?

-Will I be able to update OSX with official updates ?

-Will I be able to use my Future (released on 11/29) official/legally acquired Iphone on this system ?

-In case of 10.5 is not suitable for my system (I hope not), which OSX release should I use instead ?

-IS the OSX install drop my current Linux partition ? (seen some alarming thread on the web about OSX installer refusing to install if OSX is not the FIRST - and only - OS on the first partition -primary and mbr)



thx in advance for your help :)

Link to comment
Share on other sites

Hello friends!


It's been a long break since I almost got osx86 10.4.6 working all but QE/CI on my video card. There is bearly any support group for quadro fx users. I have a question for all of you great helpers! Can I run the latest OSX (leopard) with full QE/CI support ext.? Here's what i have...


Intel Pentium 4 530, 3000 MHz (15 x 200)

Asus P5AD2-E Premium (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)

Intel Alderwood i925XE

1024 MB (DDR2-533 DDR2 SDRAM)

NVIDIA Quadro FX 1300 (128 MB)

Intel 82801FB ICH6 - High Definition Audio Controller [b-2]

Texas Instruments TSB82AA2 1394B OHCI 1.1+ Compliant Link-Layer Controller

Hitachi SATA Hard Drives


I would be greatly appriciated.....thank you! :P

Link to comment
Share on other sites

Hey Mac gurus

I have a very new computer with specs listed below, however, everytime i try to download the Jas 10.4.8 I get the error "Darwin Kernel Version 8.8.1: Sat Dec 9 22:18:27 AZOT 2006; semthex:/nebukadnezar/BUILD/obj/RELEASE_I386" It seems that i cannot get around this issue by trying some of the solutions suggested by others such as putting the primary ide to the dvd rom and the secondary to the pata HDD. I love macs but am too lazy to buy a mac so i thought i might give hackintosh a try. Here are the specs


Core 2 Duo e6300

Sapphire ATi x1950 256MB

2G Ram (Corsair XMS Dual Channel)

Intel DG965WH Mobo w/ P965 or G965 chipset

Maxtor 30G HDD

Raid0 250x2 SATA HDD (I took this off the mobo and tried to install Mac on the pata HDD, but it still didnt work)


I can provide more information if needed. Thanks

Link to comment
Share on other sites



I got this system:


AMD athlon 64 3500+ socket 939 core venice

With a mobo gybabyte GA-K8NSC-939, nforce 3 250, nforce 3 mcp


using CPU-Z my proc supports this instructions: mmx(+), 3dnow(+), sse, sse2, sse3, x86-64



But when i try to install Mac_OS_X_10_4_8__JaS_AMD___Intel___SSE2___SSE3_with_PPF1_amp_PPF2 in vmware, i gets stock.


what can i do? or what an i doing wrong? is this the correct mac os x that i have to use?



Best regards!!

Link to comment
Share on other sites


I have a big problem trying to install osx on my Laptop.

My Laptop is an HP compaq nx9110

I downloaded 10.4.5 and when i try to install i get a message "waiting for root device"

An other user in the forum had the same problem but i can't understand what to do to solve this...

I had Acronis Disk Director Suite made 3 partition

1. For XP

2. For Mac on FAT32

3. For sharing


i did everything like i it says in the forum but nothing.

Do you what version i have to download or what can i do to solve my problem?


Link to comment
Share on other sites

  • 4 weeks later...

argirids: From my OSX experience, formating a partition for OSX as fat32 is a big no no, should be "mac os extended (journaled)". fat32 won't get far at all.... ;)


Now for me, I've been using both my macbook and desktop (windows..) however I made a new desktop not long ago and was wondering how well it would run leo...:


Intel core 2 quad q6600

4gb ram

EVGA 680i SLI mobo

2x320 sata seagates raid 0 + 1x80 SATA seagate (OS's)


ATI 2900XT

creative xi-fi (I know that doesn't work :/ )


So what I want to know, is having everything SATA OK? Haven't seen anything on SATA dvd drives... Did read that the Motherboard is not really smart for leo. So what would be a good recommendation? I want this to run seamlessly as possible (after setup of course)... (need raid, video editing). Last time i did this was the early days of x86 with tiger :) I can already see so much progress has been made over the years... :P






[sidenote: can we use software update? or does it still fudge everything into oblivion? Yes I know there is search, but everything is either dated or contradicting... :) and i just realized, I registered back in august of 05~!!! dam it's been a long time!]

Link to comment
Share on other sites


  • Create New...