Jump to content

HELP ! os wont boot up after installation


10 posts in this topic

Recommended Posts

hey im kinda a noobie when it comes to the mac os. so i decided to get the jas 10.4.8 image a while back and try it on my pc.


installation worked flawlessly, but when the comp rebooted to go into the os, i got a grey screeen with the apple logo and some weird stuff about an error and i need to reboot to load the os. how many ever times i reboot, i get the same error.


whats wrong? is it the image disk? my hardware?

pc specs :

intel 865 gbf

p4. 2.8 ghz

80gb*2 hdd's

1 gig ram

admtek an983 ethernet card ( i think)

nvidia geforce fx 5500


and also, will mac os work on my compaq c702 laptop runnin celeron m530 1.76 processor?


Link to comment
Share on other sites

what is the -v mode ? and how do i install without video drivers?

i tried the same disk on my brothers toshiba laptop and got the same error.


i tried all of this about a month or 2 back so i dont really remember what the error was. it was a bunch of weird numbers over the grey apple logo screen and it said i needed to restart.


i wanna try this installation on my new laptop, do i wanted to know if the prob would happen again? the os would never boot up ;)


sry im really noobie at this stuff

Link to comment
Share on other sites

k how do i do that then?

also, im gonna try it on my compaq c702, which is running vista atm. i hav another formated partition which is in fat32 and i wish to install osx on that. whats the process to get it runnin on this machine with this MBR thing?

Link to comment
Share on other sites

k here's the deal

i ijust tried on my laptop.

i pressed "-v" and those white letters came and booted into the blue screen. i chose my partition and formatted etc... and went on to install the os.

after everything done it asked me to restart the comp. i pressed the restart button and it went into some other screen with those white letters all over. i waited for something to happen.waited about 10-12 mins and nothin happened so i pressed the power button.

after that, to my suprise, the grey apple boot screen poped up and everything appeared as if it was loading.....

i waited about 10 mins and the grey apple screen was still loading.

the only thing is that there was a small tiny white box with a circle and a line on it above on the apple logo which appeared after 2 mins.

what error is that?

btw when i try to boot into vista it gives me a windows error, even vista disk with repair startup option dont work

and what am i doing wrong to get this installation working??/


Link to comment
Share on other sites

I don't mean to sound harsh, but after reading your thread ..you're simply not computer saavy enough to be hacking like this. People are asking you some very basic questions to try and help and they seem to send you into an ever plunging talespin.


Suggestions: Document the exact process you are following and document the exact error messages you are receiving. If you can't do those two things, then pop in your recovery CD's and stick with windows.

Link to comment
Share on other sites


  • Create New...