Jump to content

Trying to load Vista/XP from OS X


5 posts in this topic

Recommended Posts

Well, I've got OS X running, and everything works (ethernet, sound, graphics)! Yeah!


But there are two "problems".


1) Not all of my partitions show up on the desktop


2) I'd like to run VMWare and be able to boot into my existing Vista partition.


I've tried VMFusion, and it refuses to load up my vista partition, just sitting at a blank screen. If I try my existing XP partition, I get a "hal.dll not found or corrupted, please replace the file." However, I know for a fact that the file is there, AND that it's a working installation. Also, both of these partitions show up as "Boot Camp partition on..." and then the device location.


I also tried parallels, but it complained that I had a "non-standard bootcamp installation".


My device setup:


Primary IDE:

0: A New Hope | WindowsXP

1: disk1s1 (OS X) | disk1s2 (OS X tester) | Return of the Jedi


Secondary IDE:

0: DVD-RW Drive


SATA 1: Vista


SATA 2: Empire Strikes Back


Hopefully... the above isn't too confusing. Right now, OS X has no idea that "A New Hope" exists; at least, it doesn't show up anywhere visually (although Vista is listed, but appears unmounted in system profiler).


At this point, I'm more worried about vmware stuff, so any help would be greatly appreciated!

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...