Jump to content

I Give up, i dont know whats going on here!


9 posts in this topic

Recommended Posts

Well my systems specs


Gigabyte P35-DS3 mobo

2gb DDR2

1x 320gb IDE dive

2x 250 sata2 drives

e6550 @ 3.5gghz

7900GTX flashed


Heres the story, i had osx running natively on the 320gb drive, everything worked, it was perfect, i then got the the 2 sata drives, plan was 1 for osx one for xp..


so i installed them in, installed xp on one, went to install osx on the other, it was reconised as a 128gb :(, i tried installing it anyway, it didnt work, id already formatted the 320gb because it was from my external, so i put it back in, and installed osx again, now it just wont boot form the drive, i unplugged the sata's and it still wont boot from it, i used fdisk, made it active and it still wont boot, it just sits at the POST screen not doing anything, i cant work out why, i cleared the CMOS incase there was some error, reinstalled osx, and it still wont boot, im really annoyed now!


im using the 10.4.8 jas sse3 intel disc


what the hell is going on!


if anyone has any advice id appreciate it, thanks!

Link to comment
Share on other sites

  • 3 weeks later...

  • Create New...