Jump to content

[SOLVED] Note to P35 users: random freezes on Q6600 rig


6 posts in this topic

Recommended Posts

SOLVED (24/9/07): my motherboard had broken DIMM slots causing memory errors




On my latest rig, which is:


- Intel Q6600 G0 stepping 2.4Ghz@3.2

- 3Gigs of GEIL PC6400 DDR2 RAM (1Gb sticks, downgraded from 4Gb total because of kernel panics) see here

- Sapphire Radeon X1600PRO 256mb PCI-E

- 500gb Samsung SATA HDD

- 160gb IBM PATA HDD

- 100gb IBM PATA HDD


And software-wise:


- Installed fresh JaS 10.4.8, updated to Koolcal's 10.4.10 update, 10.4.10 kernel

- Natit X1600 kext

- NTFS-3G from Koolcal update

- IONetworkingFamily.kext fixed for DRM

- Realtek official driver plugin for IONetworkingFamily

- ApplePS2Keyboard fixed kext found in this forum (fixes random panic at startup)


I get random GUI freeze, IE: I'm clicking on some option in Preview's printing dialog -> beachball


-> all of GUI is frozen, unresponsive to clicks but the spinning ball/cursor is still responsive, i can move it around but nothing else works


All I can do is to reboot with the reset button.


This occurs randomly, it seems to happens if the system is reallly stressed. No logs whatsoever.


I suspect Natit, can someone with a similar rig confirm these random freezes occuring?

Link to comment
Share on other sites

I'd say unlucky with overclocks as opposed to hackintoshes respectively.


(In all likelyhood that's the issue and your RAM's tanking. RAM should be clocked at 667MHz, w your 2.4 to 3.2 increase that will bring the RAM back up to [and beyond] 800MHz speeds.. which can be easily verified within xbench)



Link to comment
Share on other sites

Thx for the reply JK :)


Actually my Q6600 is overclocked like this


- Original FSB x Ratio set from 9 X 266 Mhz to 8 x 400 Mhz


FSB:Memory set to 2:1 (Gigabyte BIOS) -> memory is at 800 Mhz which should be OK as my RAM is PC6400


maybe is there something to do with the FSB impropely recognized by the kernel? Maybe fsb=xxx should be set as a kernel flag? but I doubt this option is implemented with the 10.4.10 kernel which is a binhack AFAIK



Link to comment
Share on other sites

Dude it has nothing to do with FSB and the kernel. Until you return CPU+RAM timings/speeds/voltages to normal and still encounter the same issue this thread is in the wrong forum - good luck


*EDIT: if nothing happens when you revert everything (eg. your OC is the problem), start the next OC by dropping the RAM to 667*

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...