Jump to content

Nforce 570 ethernet (Vitesse VSC8601)


jhnez
 Share

10 posts in this topic

Recommended Posts

Hi everybody, after months of disapontment i finaly managed to sucsessfully insatll osx on my pc, let me tell you it runs smooth yay(big kiss to tubgirl for her patched iso)

 

now i found out that my videocard is not yet supported (geforce 8800gts)

 

but i can't find nothing about my nethwork card (Vitesse VSC8601 (nforce 570))

does anyone knows what kext i need for this?

 

//greetings Johannes

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

hey man can u tell me how u install the os on your system? i have a MSI k9 platinum and it use the nforce 570 sli chipset but i cant find a OS to install it in my pc :S i allways have krenel panic in the boot of the dvd

 

my full specs

 

Athlon 64 X2 3800+

MSI K9 platinum 570 nforce SLI

2x MSI 7300 GT 256MB PCI-E(SLI-Mode)

2GB Ram (kingston, TiTan)

Link to comment
Share on other sites

  • 3 months later...

Yeh. I have a similar issue.

 

I wanna hack up my Asus M2NE32-SLI motherboard.

 

It has an nForce 590 chipset which I've heard (lots) doesn't work on Tiger/Leopard - well the LAN at least.

 

It would be nice to have it working rather that having to buy a new (Intel) 10/100 NIC PCI card.

 

I have a AMD 64 X2 6400 processor by the way.... currently running on Vista (hopefully not for much longer).

 

Cheers. :P

 

Happy New Year ALL!

Link to comment
Share on other sites

  • 3 weeks later...

I already install Mac OS X Tiger 10.4.10 Tub girl version into my pc:

 

AMD athlon 64 3600+

MSI K9N SLI Platinum nForce 570

Nvidia 7600GT

 

And all worked fine, except the ethernet controller it says "could not find a valid PHY".

I already tried to install all the nforce kexts that I've found but nothing worked, and since theres no kext for nforce5 I guess theres nothing we can do at this time. :P

I'm going to install Mac OS X Leopard 10.5.1 'cuz I found somewhere that my MSI may work out of the box... I hope ti will.

I let you people know.

Link to comment
Share on other sites

  • 5 months later...

About the nForce Issues, I do have one of them too ( an Asus M2N32-SLI Deluxe, t.i. a nForce 590 ). I can install most of the diffrent OS Xs) Just Leo4All v2 do not install at all.

The system runs smooth, but I can't move large amounts of data, the system freezes very fast if I do so. This is because of the driver, which is for a nForce 4, in all the diferent versions.

The most easy to install is Zephyroth 10.5.2 it runs very clear, there are no interruptions and do boot well too. The only one neg. point of Zephy is, that there is almost no additional software, so I take it from Leo4All.

 

If you are having too many interruptions during installation, I'd recomend to use the flags -F -v. If this dosen't help maybe -f -x -v.

 

One method to avoid some issues with DVD-Drives is to "Restore" the Pkg to a small partion, and then installing from it.

 

About the most important point, there are no (good) working drivers for the nForce 5, that I know of.

 

Onother point about the installation, if you first use a IDE-DVD and a IDE-HDD to make the first installation, you can then - if the SATA Port doesn't work at all at this point - move the system to a SATA-HDD to run the system from there.

 

ZEPHY ... YOU'VE DONE A GREAT JOB!!!

Link to comment
Share on other sites

 Share

×
×
  • Create New...