Jump to content

AcidRain9

Members
  • Content count

    47
  • Joined

  • Last visited

About AcidRain9

  • Rank
    InsanelyMac Protégé
  • Birthday 09/14/1981

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    New England
  1. Boot Time

    I have heard of people getting their machines to boot in 15 sec. is that true? if so, how? anyone know of a guide?
  2. Weird Graphics problem with 10.5.2

    i tried the graphics update once and then it failed to boot so i reinstalled. i played around with the kexts and finally booted in and got it working. not sure what it was. but i have always had a problem with the card (sometimes when it booted it would show me vertical red and white lines) so... i bought a Geforce 8800GTS 640Mb. no problems at all now. and this card rocks in osx and xp.
  3. TUTORIAL X1600 PCIe DIABOLIK - actualizado 1 marzo

    any chance someone could translate this to English for me?
  4. i just successfully got 10.5.2 installed and running. the graphics install from the dvd didn't give me any help so used the same method as i did in 10.5.1 (link in my signature) so i can change resolutions fine now (1680x1050) and QE/CI is enabled but i have a black box covering my apple in the top left corner and when i click any menu at all (including a right click) i can't see the menu... all i see is black. anyone have any ideas?
  5. New AMD DVD for leopard

    take a look here http://osx86.wikidot.com/known-issues
  6. Leopard panics unless it's in safe mode

    take a look here: http://osx86.wikidot.com/known-issues look under "com.apple.GeForce; com.apple.NVDAResman Kernel Panic Issue"
  7. Systems Specs

    Zeph 10.5.2 Rev.1 ToH 9.2.0 AMD Athlon™ 64 X2 4800+ Socket AM2 MSI K9N SLI Platinum nForce570 4 x Corsair XMS2 1Gb DDR2 800Mhz Integrated Audio ALC 883 (working, in/output 3 channel) ALC883Audio.mpkg StarTech 10/100 Ethernet PCI (working w/o patch) eVGA GeForce 8800 GTS 640MB PCI-e QE/CI NVInstaller v.41 Dell LCD Monitor 22'' 1680 x 1050 @ 60 Hz HD PATA Maxtor 200GB (SuSe) Medevils Patch HD SATA Maxtor 250GB (WinXP) Medevils Patch HD SATA Maxtor 500GB (OSx86) Medevils Patch
  8. Current OS X Version: 10.5.1 Install method: ToH Desktop/Laptop: Desktop Motherboard Manufacturer: MSI Model: K9N SLI Platinum Version: Bios Version: Chipset: nVidia nForce 570 SLI Audio: ALC883 - working used patch here Onboard LAN: works but froze often with Forcedeth (disabled) CPU Model Number: AMD Athlon X2 4800+ Recognised as: 2.4GHz Memory/DDR: 4Gb Corsair XMS2 800Mhz (1Gb x 4) Video Manufacturer: ATI Model: Radeon X1600 Bus Type: PCIe x16 Memory size: 512Mb QE/CI working? Yes Resolution changeable? Yes Resolution: 1600x1050@60Hz Required patches: BorisBadenov Method SATA/IDE: IDE / SATA - working with Medevils AppleNForceATA.kext booting from PATA - SATA gives me "IOATAController Device Blocking Bus" error on boot Other peripherals/pci addon cards: Startech 10/100-Mbps PCI Ethernet Card - Working without patch Microsoft Optical Desktop Elite for Bluetooth - working USB - working Firewire - working
  9. NForce SATA Controller

    So... I finally got Leopard installed on my SATA drive and got it to boot after using gparted to set the drive to boot Unfortunately i am stuck with "IOATAController Device Blocking Bus" errors now. I have heard that this may be caused by a conflicting kext(s). Where should AppleNForceATA.kext be? /System/Library/Extensions? or /System/Library/Extensions/IOATAFamily.kext/Contents/Plugins? do i need to remove any kexts? any help is appreciated.
  10. Running WoW in 1680x1050 check my sig
  11. Injecting Drivers Into an Install DVD

    After injecting the AppleNForceATA.kext from MeDevil i noticed that the dvd boots but very slow. and it hangs on install when trying to install on a SATA drive. Any Ideas?
  12. NForce SATA Controller

    so i am running leopard on my PATA drive and trying to copy it to my SATA drive now that i can read/write on it. i have tried both diskutil and carboncopy and when boot to my sata drive it hangs with a blinking cursor ( _ ) i chose the make bootable option from carbon copy but am i missing something? SIDE NOTE: if anyone is using a PATA drive and 4Gb Ram and getting freezes, try removing 1Gb Ram ( worked for me ) EDIT: fixed my blinking cursor problem! i downloaded gparted and set drive to boot. (thanks spylinuxp4) but now i am stuck with "IOATAController device blocking bus" error
  13. New AMD DVD for leopard

    Weird Issues I was having a problem with a random freeze every once in a while and came across a thread saying that you can't use 4Gb RAM with a PATA Drive (?) so i tried it... 3Gb DDR2 NO FREEZING IN 48 HOURS! but is there a way to fix this? My Drives (SATA and PATA) are still not detected correctly. they are being detected at about 125-150Gb each. They should be 200 and 250 Gb. I am using Medevils AppleNforceATA.kext and i tried using the AppleVIAATA.kext from 10.4.8 with my dev ids but still the same sizes with no option to resize. Anyone have any ideas.
  14. Ati eax1600 pro 512 pciexp

    I tried everything i could find and still ran into problems too. A combination of fixes worked for me on Leopard 10.5.1 Installed Diaboliks Installer Diabolik's Installer Installed - ATINDRV.kext - ATIRadeonX1000.kext - IONDRVSupport.kext then Followed this Guide by Monky BorisBadenov Method
  15. NForce SATA Controller

    Installed the Medevil Kext on 10.5.1 (Thank you Medevil) Huge boost in HDD Speed! one problem remians - my ATA Drive and my SATA Drive are both recognized as being under 200 Gb? Any Ideas? also anyone know if it is possible to copy OSX from my ATA Drive to my SATA Drive?
×