Jump to content
InsanelyMac Forum
Chewy954

OSX on Acer Aspire 5100

Recommended Posts

Has anyone gotten it to work?

 

I used uphuck_10.4.9_1.4a

 

I installed it, it would boot up and not pass the Darwin Version part. And when I would try to boot back to vista it would reboot and wouldnt allow it, I'm currently reinstalling Vista so I can use my laptop again for now.

 

All I know about the laptop is what is on the page.

 

AMD Turion™ 64 X2 Mobile Technology TL-52/TL-56/TL-60, TL 50

 

a_27.gif Dual-core processing a_27.gif Simultaneous 32- and 64-bit Windows®-compatible support a_27.gif AMD PowerNow!™, AMD HyperTransport™, Enhanced Virus Protection2 and 3DNow!™ Professional technolog a_27.gif ATI Radeon® Xpress 1100 chipset

 

Up to 2 GB of DDR2 533/667 MHz memory, upgradeable to 4 GB using two soDIMM modules (dual-channel support)

 

 

Thanks, I really appreciate it :o.

 

I know its possibly cause someone I know got it working with the same laptop, dunno what install and what not. But his wifi and sound didnt work :censored2:

Share this post


Link to post
Share on other sites
Advertisement

Here's what the wiki says:

Aspire Aspire 5100 AMD Turion 64x2

 

* OS: Uphuck 10.4.9 SSE3 universal kernal by semthex

* Cpu works fine shows up as amd 1.6ghz

* Ati express 1100 ( no QE/CI) but using katana/cilisto 003 its at 1280X800@60)

* Broadcom wireless (works just added line to plist)

* Sound used acl883 drivers

* keyboard mousepad work

* Power management works but cpu runs at 1.6 ghz so battery life is killed in 1h 30 minz

* 5 in 1 card reader non functional in osx

* all usb working

* when installing format partition make it mbr(win/dos machines) not gui( for intelmac) P.S if u install with gui partition ull after osx install it will boot to a black screen..

* comp secs 2gb ddr2 ram 120ghz pata drive ati express 1100

* Webcam not functional although osx did recognize it in System Profiler(need drivers)

Share this post


Link to post
Share on other sites

i had jas 10.4.7 running on my acer 5100 w/1gb of ram and the dualcore 1.6ghz turion... the mobility 1100 is basically a rebadged x200... which i DIDNT realize, i had the x200 in my last crappy laptop, but i cant complain cause my acer 5100 cost me $100... honestly, everything else works great, but no hardware acceleration WILL frustrate you till you just give up on OSX... if you investigate into the X200, they admit it will probably never work with acceleration, cause i think the memory addressing scheme is different from other chipsets that do work, like the x300.

Share this post


Link to post
Share on other sites

its not going to detect your sata controller, therein lies the problem. you have a 120gb hd no?

 

Has anyone gotten it to work?

 

I used uphuck_10.4.9_1.4a

 

I installed it, it would boot up and not pass the Darwin Version part. And when I would try to boot back to vista it would reboot and wouldnt allow it, I'm currently reinstalling Vista so I can use my laptop again for now.

 

All I know about the laptop is what is on the page.

 

AMD Turion™ 64 X2 Mobile Technology TL-52/TL-56/TL-60, TL 50

 

a_27.gif Dual-core processing a_27.gif Simultaneous 32- and 64-bit Windows®-compatible support a_27.gif AMD PowerNow!™, AMD HyperTransport™, Enhanced Virus Protection2 and 3DNow!™ Professional technolog a_27.gif ATI Radeon® Xpress 1100 chipset

 

Up to 2 GB of DDR2 533/667 MHz memory, upgradeable to 4 GB using two soDIMM modules (dual-channel support)

 

 

Thanks, I really appreciate it :P .

 

I know its possibly cause someone I know got it working with the same laptop, dunno what install and what not. But his wifi and sound didnt work :|

Share this post


Link to post
Share on other sites
hi all

 

i have a acer aspire 5100 laptop running mac os x leopard , do u still need some help ?????

 

YES!! PLZ

i have acer aspire 5100 (5102WLMi model)

Turion 64 x2(1.6Ghtz)

HDD:120GB ATA

RAM:2GB(1+1 GB)

 

i tried Jas.Mac.104.8,SL 10.6.1-10.6.2 or other many different ver.

(maybe 5-6 differents)

but still not succeeded.

please help about...

 

1.your PC discription

2.DVD which you used

3.and where did u get it?

4.and other Tips...

 

thank you.

Share this post


Link to post
Share on other sites
hi all

 

i have a acer aspire 5100 laptop running mac os x leopard , do u still need some help ?????

 

 

I could need some help too :-)

Got the same laptop.

Share this post


Link to post
Share on other sites
hi all

 

i have a acer aspire 5100 laptop running mac os x leopard , do u still need some help ?????

 

ideneb setup is givin me issues, any suggestions would be excellent

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×