Jump to content
InsanelyMac Forum
r00t3r

NVidia GeForce FX 5500 QE/CI + AGP Installer

Recommended Posts

Hey everybody,

The reason I put this all together is because Thico Alves' installer disabled QE/CI for me. I'm not quite sure what the demand for this driver is but I know I had a lot of trouble getting it working perfect and I'm sure some users out there are struggling with it too, so here I have an installer [based off of Thico Alves' installer, here] that will enable your NVidia GeForce FX5500 AGP card with full AGP support plus QE/CI.

 

I'm not quite sure how different this is from Thico Alves' driver combo, what I did was take the working kexts needed and copied them into his installer folder overwriting all the kext files. I do know that the AGPGart kext in my package is 2.1 where in his it is 2.2.

 

I have not tested this on any other setups than my own so as always, use at your own risk. There is an uninstaller [made by Thico Alves, used with my driver combo] that you can use if you boot up with the -s option.

 

I have this fully working on a VIA motherboard and a NVidia GeForce FX 5500 256mb VRAM.

 

Instructions:

 

1.Unzip to the root of your hard drive.

2. Open terminal.

3. Type sudo -s and hit enter.

4. Enter admin password.

5. Type cd /NVidia and hit enter.

6. Type sh install.sh and hit enter.

7. When installer finishes, type reboot and hit enter.

 

DOWNLOAD

Share this post


Link to post
Share on other sites
Advertisement

hi r00t3r,

 

at first thank you for your work and for spending time traying to help us!

Well, I wanted to try your installer and your kexts but it seems the download link is broken. Could you post this file anywhere else?

 

thanks a lot!

Share this post


Link to post
Share on other sites

yes, i managed to add different graphics resolutions. and add some color profiles.. but the thing is, many programs like front row, photo booth, DVD player & other that uses open GL were not running.

 

is this for Tiger only? have you tested it on Leopard?

 

please let me you if you found some driver for 10.5. thank you

Share this post


Link to post
Share on other sites

I have the same AGP-style FX5500 and I would like to run under 10.5.2 (or 3) with CI/QE.

 

Please let us know if you have something you want us to try.

Share this post


Link to post
Share on other sites

i have a agp fx5500 and works great in 10.5.2 kalyway, CI/QE resolution etc....but no tvout, i will post the installer when io get home.

Share this post


Link to post
Share on other sites

Hi all...Posting this hoping someone else has had similar problems with a resolution...

 

I picked up this card the other day as a cheap fix as my 9800pro is not supported with leo.

 

As soon as i installed it it recognized a few different resolutions (800x600, 1024x768, 1360x768). 1360x768 works for my Samsung 42" lcd tv but the resolution crispness is just not there. In windows I was running my 9800pro at 1950x1650 or whatever. I was able to get QE/CI going with NVKush no problem (tip, delete any other kexts you tried that didnt work prior to installing NVKush. ie. Natit, etc....BUT, DO NOT restart until you install the injector of choice)

 

So my questions, how can I enable other resolutions for my tv (which is my primary monitor)???

 

Thank you!

Share this post


Link to post
Share on other sites

i have the same video fx5500 but under tiger. full QE/CI support but not tv out. also when running some games and the res. changes the monitor goes to sleep mode. I am stuck at 1280x1024(which is not bad actually) but when I try to run any game sometimes the res. goes {censored}

Share this post


Link to post
Share on other sites

well, all the drivers i find for this damn nvidia card are so old...like from 2006! Are there any updated drivers for them? Thanks

Share this post


Link to post
Share on other sites

I sincerely apologizing for disappearing years ago!

 

This thread is quite old but for anyone still looking for a solution to this problem, the easiest way to enable QE/CI/AGP support for this card is through the Kalyway 10.5.2 installer. When you install, check the NVInject-256 option and after your install completes, your card should be fully working, although I have not tested TV out. Also, as far as I have read, NVInject does NOT recognize this card on NVidia kexts after 10.5.6, but this is only from what I have read.

I tried NVInject on 10.5.8 and for the life of me could not get the card to be recognized.

 

Hope this can help someone out there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×