Jump to content

GIGABYTE GA-P35-DS3P LGA 775 Intel P35

23 posts in this topic

Recommended Posts

Dear Friends,

i already went through a lot of tutorials. I know that the question that i am asking is a basic one but last month i wasted 4 days on trying to install osx on my dell pc and i finally gave up( around the time when this website was down for ~2 days). Last week i built a new pc with q6600 cpu and installed vista os.

After reading all the tutorials today and searching for q6600 i am feeling that with the help of all you guys i can try installing osx again on my new pc.

My configuration is


GIGABYTE GA-P35-DS3P LGA 775 Intel P35


EVGA 7900GS 256mb ddr3

4 x 1GB Crucial ballistix ram 800mghz

4 x 300 gb sata drives ( right now set in Raid 5 but i think i will have to romove this raid configuration)

IDE dvd drives ( from my old pc but i have one usb dvd drive also)


If you guys can help me in choosing the version that goes best with my MB and what other updates/softwares will i need to get everything working.


Thanks in advance

Link to comment
Share on other sites

hey dude, whats up, i got the same motherboard as you, except i have:


1gig of pc4200 memory,

CORE 2 DUO E6600

XFX 8600GT 256MB PCI-E 16x

SATA-150 HDD's x 3



i installed UPHUCK's OSX 10.4.9 v1.3


i got it to run smooth! everything worked! even sleep!


the only thing that doesnt work right now with it is the SOUND! ALC889A too advance


and right now its not working with the 8600GT video card, but it worked with a PCI 5200FX NVIDIA


make sure, that if you have NATIVE MODE enabled in BIOS you have to have ICH9 as AHCI and the GSATA2 as AHCI enabled also, or you will get STILL WAITING FOR ROOT DEVICE.... trust me! i spent the whole weekend working on getting XP installed and VISTA and MAC OS X installed without any errors!

Link to comment
Share on other sites

I had hardware raid that i removed before installing. I spent the whole day yesterday trying to configure it but i finally gave up. May be somebody can help me.

First attempt: i installed vista first and then using diskpart i made another partition. I used uphuck 1.4i for installation but when i restarted after installation it was stuck at " Verifying DMI pool data....". I thought its because i installed vista first and i should have installed osx.


Second attempt: I formatted the whole drive and installed uphuck 1.4 only. When i rebooted i was stuck at the same step.


May be i made some mistake. I installed drivers, applications and patches the same time that i installed my main system.


Suggestions are welcome.


Thanks in advance. :P

Link to comment
Share on other sites

hey dude, whats up, i have OSX installed succesfully on my p-35-ds3p... and i think your problem is going to be in the bios...


make sure, you have that if you have


NATIVE MODE 0-3: ENABLED, you will need to have both Controllers as AHCI, or else it wont boot...

Link to comment
Share on other sites

Thanks friends.

I am going to try reinstallation on friday. I have 2 more questions.


1)Which sound card should i buy as i read that the only problem with this MB is the sound.


2)Is the above sound card going to disable MB sound even when i will be logging in with vista.


Thanks :)

Link to comment
Share on other sites

Dear Friends,

Thanks a lot for your contributions (especially CoolNerds). Yesterday i installed Uphuck 1.4i r2 and its fully working except sound for which i ordered logitech xmod from Newegg for $$.

I want to try uphuck 1.4i r3 but wasnt able to get it from usual sources. Can somebody please send me a message so that i can try it this weekend.




Link to comment
Share on other sites

  • 3 weeks later...

  • Create New...