Jump to content

IDE drivers needed with uphuck 1.4i R3?


10 posts in this topic

Recommended Posts

I've installed every other uphuck release without issue, now all of sudden I can't see my IDE drives with this release.


Here is my setup



F12 Bios


ICH8 Orange/Yellow Ports

SATA 0 - WD Raptor Windows boot drive

SATA 1 - WD 320GB SATA - OSX boot drive

SATA 2 - eSATA external 500GB Seagate drive

SATA 4 - eSATA external 500GB Seagate drive


Purple JMicron SATA Ports

SATA 0 - Nothing

SATA 1 - Nothing



Master - Sony DVD Drive or Seagate 200GB

Slave - Hitachi 180GB drive


Neither the install DVD or after install OSX can see ANY of the drives other than the SATA plugged into 0/1 on the ICH8 ports.


I've tried what I think to be all combinations of BIOS settings with no luck. If I enable the JMicron ports in AHCI mode it just kernel panics right after the grey apple screen.


Am I supposed to load after the fact IDE drivers?

Link to comment
Share on other sites

Ok, I've run the setup with R1, R2 and R3 side by side. I've got all AHCI disabled in the BIOS and everything set to IDE.


When I boot the R2 install it sees my SATA drives on SATA 0/1 (ICH8 controller), does not see the eSATA on ports 2/3 (also ICH8) and sees my two IDE drives perfectly

When I boot the R3 install it DOES NOT see SATA on 0/1 (ICH8), DOES SEE the two eSATA on ports 2/3 and DOES NOT see my two IDE drives


I ran these within minutes of each other, same BIOS settings, etc.

Link to comment
Share on other sites

  • 4 weeks later...

Run setup again and just reinstall JUST the sata drivers under the system menu on the setup screen, If you read the description of the sata drivers it says drivers for both sata and pata. As far as the Jmicron goes I don't believe uphuck 1.14 R3 supports it.


Also after your done repair your permissions

Link to comment
Share on other sites

  • 3 weeks later...

  • Create New...