Jump to content



4 posts in this topic

Recommended Posts

I installed this through Pacifist, so that i could see what i'm installing.


Too keep it short:


-For the Intel GMA series, replace the AppleintegratedFrameBuffer.kext afterwards.

-There's also a new kernel, so keep this in mind when updating.

-And the loginwindow.app screwed everything up for me, so i replaced it with the 10.4.4 version.

-Replace the AppleSMBios.kext

-Replace the IOAtaFamily.kext

I've replaced these files, still a broken os x, keep hanging at the blue screen ;)

This topic can be deleted after there is a guide for updating.


Just wanted to keep people from making the same mistakes i did :)

Link to comment
Share on other sites

Dear all,


I've installed 10.4.10 using Pacifist, I unchecked the new mach_kernel, because this asks for problems in my view.

After the reboot it hangs at the grey apple. When I boot in verbose mode (-v) I see it first loading all the .kext files, when this is completed it switches to a higher resolution text-mode, where it says: 'Started CPU01' or something like that, but it stays there..


Any ideas?


Should I replace the AppleSMBios.kext and IOAtaFamily.kext?




Link to comment
Share on other sites

Replacing my /system/library/extensions/AppleACPIplatform.kext got me passed the "Starting CPU 01" hang, but still no luck. Now I get a black screen, with a mouse cursor, and it hangs here. I have tried replacing various kext files as well as my loginwindow.app, still nothing. :(

Link to comment
Share on other sites


  • Create New...