Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
hougtimo

Really slow internet / download speeds in OS X

4 posts in this topic

Recommended Posts

Well I've had OS X 10.4.8 running pretty well for a couple of days now.

 

I have one problem though...my internet and download speeds are rubbish, making browsing the internet not fun.

 

I have a wireless lan card (intellinet) which uses the atheros chipset. I got it working by using the modified IO80211family.kext which seemed to work pretty good. But everytime I do a download i never get speeds more than 20Kilobytes per second. I should be getting <93. In windows I get my full download speed just fine, but I don't in osx.

 

I have asked several people, and they claim im making it all up coz osx is brilliant etc.... i do like osx, and im not trying to bash it. I just want a resolution to this problem.

 

thanks\

 

HougTimo

Share this post


Link to post
Share on other sites

oK people, i have managed to resolve this issue.

 

to anyone who is having slow internet in osx86 - disable IPv6, then restart and you will have your full internet speeds back!

 

thanks\

 

HougTimo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×