Jump to content

Can't update to 10.4.9


4 posts in this topic

Recommended Posts

When i upgrade Jas 10.4.8 it says i am running 10.4.9 then i reboot and just before the grey loading screen i see a flash of green and laptop keeps rebooting.


I thought it might be the graphics driver for my x200 causing it so i did a fresh install and applied the patch straight after and same problem :P


Any idea's please?

Link to comment
Share on other sites

Well could be a lot of things bios seting Max CPU Value limit it sould be disabled .

or it could be the kernel get 8.9.1



there’s a new 10.4.9 kernel that has auto-fsb detection and also fixes timing issues (clock going faster even if FSB was set). i suggest you all get it, it can be found on irc on server chat.osx86.hu and channel #1049 in the topic.


note: there are a few kernels, the one with HPET is the one i’ve been using, no problems at all.




once you have the new kernel, backup your old on in / with the following command:


sudo mv /mach_kernel /mach_kernel-backup


once you’ve backed up your kernel, move over the new one and fix permissions:


sudo mv ~/Desktop/mach_kernel /


sudo chown root:wheel /mach_kernel


reboot your system once you’re done, if for whatever reason it wont boot or you get a kernel panic, you can switch back to your old kernel by hitting F8 on bootup after BIOS messages and type :


kernel mach_kernel-backup

Link to comment
Share on other sites


Let me know if you get this problem solved. I am having a similair problem with my x200 lappy. I get to the point where is should be loading the kernel and the machine just locks up. I have tried the following upgrade methods:

1. Original 10.4.8 to 10.4.9 using Tubgirl Test 1

2. Fresh 10.4.8 to 4.9 using Tubgirl Test 1

3. Fresh 10.4.8 to 4.9 using Myzar AMD SSE3 (since I do have an SSE3 AMD CPU)

4. Fresh 10.4.8 to 4.9 using Myzar AMD SSE2.


All result in the exact same hang at kernel load.

Link to comment
Share on other sites


  • Create New...